Zyxel 326 disappears

Zetec
Zetec Posts: 6  Freshman Member
Hi everyone. I have a Nas 326 connected to two PCs, one with win10 and the other with win7. The pc with win7 turns on by itself and should open an Access database on the Nas, but every day windows tells me that it cannot find the Nas and therefore I have to restart it. Once restarted the Nas works but the next day "disappears" again and also the pc with win 10 does not find the Nas. If I don't restart the Nas, however, I get an email with the system log as I had set up. Do you have any idea how to fix it? Thanks.

Comments

  • Edwardc
    Edwardc Posts: 55  Ally Member
    1. "open an Access database on the Nas" means a windows folder(to NAS) in your PC?
    2. When NAS disappears, can you ping it on your PC?
  • Zetec
    Zetec Posts: 6  Freshman Member
    1 Yes, the folder with the database is on the Nas.
    2 Ping does not find the Nas and Telnet does not find it either.
  • Scofield
    Scofield Posts: 18  Freshman Member
    How do you connect the PC to NAS? direct link? 
    Or there is a switch in between?
  • Zetec
    Zetec Posts: 6  Freshman Member
    The PCs and the Nas are connected to a Fritzbox router. 
  • Edwardc
    Edwardc Posts: 55  Ally Member
    Have you tried reset the NAS? I mean clear all settings...
  • Mijzelf
    Mijzelf Posts: 1,977  Guru Member
    If I don't restart the Nas, however, I get an email with the system log as I had set up. Do you have any idea how to fix it? Thanks.

    You get this log while it doesn't repond to a ping?

  • Zetec
    Zetec Posts: 6  Freshman Member
    edited May 2020
    Mijzelf Exactly, it doesn't reply to ping but sends me this email.
    Edwardc Not yet. I have a hard time reaching where the Nas is located these days.
  • Mijzelf
    Mijzelf Posts: 1,977  Guru Member
    When it sends an email it has an IP address. Have you tried to reach the NAS by IP address? If yes, it probably got/assigned itself another one. Does that mail also contain the IP of the NAS? If no, the problem might be in your DNS. In the latter case a solution could be to assign a fixed IP to the NAS, and put the NAS' name in the hosts file of your clients.
  • Zetec
    Zetec Posts: 6  Freshman Member
    I'll try ASAP. Thanks.