Roaming Clients

Options
MikeQ
MikeQ Posts: 4
First Anniversary First Comment

Hi

We a NWA50AX and a NAP102 and clients won't roam between them. I have set the smart steering as below. But looking at features, the optimization aggressiveness isn't an option on these access points. Any pointers or advice to how we get this to work okay?

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,096  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023
    Options

    Hi MikeQ,

    Roaming is the behavior of clients handle with the difference AP. To establish a suitable environment for roaming, there should be 15% to 20% overlapping coverage for APs nearby.  Client will roam automatically when signal goes lower than a value as -88dBm in your case.

    You also can enable 802.k/v/r as below.

    Select to turn on or off IEEE 802.11k/v assisted roaming on the Nebula Device.

    When the connected clients request 802.11k neighbor lists, the Nebula Device will response with a list of neighbor Nebula Devices that can be candidates for roaming.

    When the 802.11v capable clients are using the 2.4 GHz band, the Nebula Device can send 802.11v messages to steer clients to the 5 GHz band.

    Select to turn on or off IEEE 802.11r fast roaming on the Nebula Device.

    802.11r fast roaming reduces the delay when the clients switch from one Nebula Device to another, by allowing security keys to be stored on all Nebula Devices in a network. Information from the original association is passed to the new Nebula Device when the client roams. The client does not need to perform the whole 802.1x authentication process.

    In addition, for laptop/ note book, you can change Roaming Aggressiveness level to Highest.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • MikeQ
    MikeQ Posts: 4
    First Anniversary First Comment
    Options

    Hi Judy

    Thanks for the reply but sorry I am still lost. Where is that setting in the Nebula panel you are referring to? All I can see is the screenshot I sent above.

    Cheers

    Mike

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,096  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi MikeQ,

    Sorry for providing the insufficient information.

    You can go to Access point > Configure > SSID advanced settings > Choose the SSID you'd like to do setting > Scroll down to the bottom of the page.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • MikeQ
    MikeQ Posts: 4
    First Anniversary First Comment
    Options

    No worries at all. Perfect thank you. I have set that now and will see what happens.

Nebula Tips & Tricks