USG 20VPN web interface Blocked

Options
I put an additional port on the NAT and the connection to the router dropped, at the moment I can't access the router through the browser, I've already restarted the router and the problem remains, any tips to access the router and convert what was done in the NAT?

Accepted Solution

All Replies

  • Zyxel_James
    Zyxel_James Posts: 626  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023
    Options

    Hello @Pedro_Brito
    You can connect to the console port and access the device by SSH or Telnet, then use the CLI commands.

    Router#show logging entries keyword nat
    This command will show the logs related to NAT, maybe you can see the logs about the change of NAT settings. Please note that the log may be washed if there are much newer logs.

    Router# show ip virtual-server
    This command will show all the virtual server profiles, and find the profile name of the rule you edit.

    Router# configure terminal
    Router(config)# ip virtual-server deactivate <profile_name>
    This command will disable the specific virtual server profile

    Please refer to the CLI guide if you want to edit the virtual server profile settings by CLI.

    https://download.zyxel.com/USG20-VPN/cli_reference_guide/USG20-VPN_5.35.pdf

  • Pedro_Brito
    Options

    Thanks, i will try but something tells me I'm going to have to reset the router.....:(

  • mMontana
    mMontana Posts: 1,337  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    @Pedro_Brito USG20-VPN have in the box the cable for console access. Consider this as opportunity to revert/disable your NAT setup. Won't be fast & easy, but might save you to reconfigure the whole device.

  • Pedro_Brito
    Options
    Does anyone know the command to disable NAT?
    

  • Zyxel_James
    Zyxel_James Posts: 626  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    @Pedro_Brito

    As I mentioned, the CLI command can show the NAT profile and disable it.

    Router# show ip virtual-server
    This command will show all the virtual server profiles, and find the profile name of the rule you edit.

    Router# configure terminal
    Router(config)# ip virtual-server deactivate <profile_name>
    This command will disable the specific virtual server profile

  • Pedro_Brito
    Options
    Problem solved, thanks Zyxel_James for the tips, saved me a few hours of router reconfiguration :)
    

Security Highlight