Didier  Freshman Member


  • Thank You Ansa for your reply, I didn't left the default password and changed it for a strong password. All settings are Ok and I redirected port 7547 because this port is seen by default from the Internet. This router is not secured by defaut, so I changed ACL to disable access from WAN. I am a bit worried about this…