SecuExtender 1.2.1 不支援 MacOS 11.4

原本是 MacOS 11.0, 使用 SecuExtender 1.2.1 WFH 已經一個多月了, 日前將 MacOS 升級到 11.4 後執行 SecuExtender 卻說試用期已過需要購買, 之後才在 Zyxel 英文論壇上發現 SecuExtender 1.2.1 只能支援到 MacOS 11.0
https://mysupport.zyxel.com/hc/en-us/articles/360006223459--Software-How-to-download-and-install-the-latest-software-version-of-SecuExtender-for-macOS

我現在已經無法 VPN 連回公司工作也沒辦法將 MacOS 降版, 請問該怎麼辦? 謝謝.



All Replies

  • Zyxel_Vic
    Zyxel_Vic 文章數: 222  Zyxel Employee
    Hi @Reallusion
    很抱歉目前SecuEctender尚未支援Mac OS 11.4, 如有異地辦公的需求建議您可以暫時先使用L2TP VPN 連線到辦公室

    Thanks