danko  Freshman Member

About

Username
danko
Joined
Visits
95
Last Active
Roles
Member
Points
26
Badges
3
Which product type of newsletter you want to receive?
Consumer products
Posts
18

Comments

  • So, that is mean - I can not create cloud user with "read only" rights? (If admin has read/write rights on same folder)
  • No, I can not. Not possible on that way. It is for usual accounts. PC-guest is some kind of special accounts, like admin.
  • Problem solved by technical support team. They repairing file system via TeamWiever.
  • Does someone has a solution for this? It is abnormal problem for any NAS!!! I want to play files )music, video ...) from other location and from WIN10 computer.
  • My problem is: I am no friendly with Unix...I do not know nothing about that... I touth then this NAS is friendly for amateur using....but... I try ssh command you said and system answer this: ~ # e2fsck -n /dev/md2e2fsck 1.42.12 (29-Aug-2014)Warning! /dev/md2 is in use.ext2fs_open2: Bad magic number in super-blocke2fsck:…
  • I can not repair volume beacuse volume is OK. Repairing is possible only if volume is dammaged. My NAS showing that volumes are ok: Maybe, solution is - dont touch! ?
  • I do that, and answer is: ~ # dmesg | tail -n 20 PPP MPPE Compression module registeredPPP Deflate Compression module registeredNET: Registered protocol family 24PPP BSD Compression module registeredmd: md2 stopped.md: bind<sdb3>md: bind<sda3>md/raid1:md2: active with 2 out of 2 mirrorsmd2: detected capacity change from 0…
  • I created new folder (SERIJE2) and move all other subfolders from folder SERIJE except this problematic subfolder (The flight attendant S01), then I deleted problematic subfolder and folder SERIJE. Now, after power off/on, looks like everything is ok. I will try "dmesg | tail -n 20" for checking.
  • Thank you very much for helping... Unfortunatly...seems it is Chuck Noris. I done everything you said....then turn off, turn on and Chuck iz back!
  • I just try WinSCP. Same thing. Problem again....
  • It seems everuthing is ok. I deleted this folder, then I check and there is no more this folder. Using NAS usualy, making folders, deleting folders and files, copyng, cuting, moving...everything is normal. After several days, I turn off NAS, then turn on and miracle happend. This folder is on his place again!!! Only this…
  • NAS326 V5.21(AAZF.10)
Default Avatar