Last Active


  • Seems like something wrong on the iOS system. I see this message at iOS14, but after I upgrade it to the 14.0.1, the message is gone. try upgrade it to iOS14.0.1.
  • Are there any walls or obstacles between the node and the primary Multy? As I know, Multy has dedicated 5G as the backhaul to connect two Multy, so the 5G signal can be easily affected by walls. You may have to check if the spot is available to connect, or you can connect with Ethernet cable on that Multy node.
  • What is the model of your device? Seems you are going to set a port forwarding rule on a Router. If you don't need a port range for your port forwarding rule, you can set the start and end port with the number. and set the external port as you want, and set the internal port for the server that it needs, such as FTP for…
  • The connection on the second multy mini may have some problem. As I know, Multy mini can only be connected as the last multy, so both of Multy mini have to connect to the signal from Multy X, but the third-floor one may not able to get the signal from the X. So I think the best way is to get two Multy X and one Multy mini,…
  • What is the model of your AP? you can just simply plug the cable to AP, and the other end of the cable to the Modem, then the AP should able to work and broadcast the SSID.
  • The wired speed on Multy Mini may affected by the home plug. Do you check the Spec of the Home Plug? will the port be 100M? You can try to connect a PC to the the second Home Plug, then run the speedtest on your PC. The speed should be around 100Mbps as the Mini get. Plus, the performance of HomePlug powerline produce will…
  • I think the Macbook and the iPhone share the password of Multy wifi, so your Macbook can connects to the Multy. Have you try to change the password of your Multy on Multy App?
  • Try to reset your Network settings on the phone, and it may help you to set up the Multy. What is the phone? iPhone or Android phone?
  • You can set your Multy to Bridge Mode, and all of the device will be managed by your Modem. The IP of your device will also be assign from your Mode, too. Go to Settings, and advanced Setting to change the Network Mode.
  • Hi, I have tried that topology. I own two Multy X, and I connect them as Modem----Switch====two Multy X on Bridge Mode. They work perfectly but do not switch them to NAT mode with the topology. It may cause an error.
  • You can create a Multy Site with two Multy node in it. App will tell you to set a SSID. After the setup, you will have one SSID and broadcast on two Multy nodes. However, you have cables on both nodes, so you can refer to my other comment to create a Multy Site with Ethernet cable.…
  • You can install your two Multy first, and the second Multy will be wireless connected to the first one. Then you can switch them to Bridge Mode, so the traffic will all from your Modem. Next, you can take the second Multy to the second floor, and plug in the Ethernet cable which can access the internet to the second Multy.…
  • Do you mean that the port forwarding works with port 81(External) and port 443 (Internal)?
  • What is your topology,? Is there any other router or Modem on the WAN port of Multy? What is the WAN type of your Multy Plus? If the WAN IP of your Multy plus is a private IP, you will not able to access Multy Plus from the internet. You will have to set the Multy as PPPoE,the Multy will get public IP and you can access…
  • Have you checked the current time of your NBG6615? You will have to select the time zone, or manually set up time, otherwise, it will always back to default time zone after you reset it, and it may cause the wifi schedule doesn't follow your time.