Zywall 110 Not allowing VPN connections

baparks
baparks Posts: 11  Freshman Member
I have a Zyxel Zywall 110 and I have set up a VPN connection using the quick wizard.
However, the downloaded .bat file and the .ps1 do not make the connection from a windows 10 system.
I get the error message:
A connection to the remote computer could not be established, so the port used for this connection was closed.

I have watched all the videos that say I should delete the wan network adaptors and rescan. Googled the error message, searched the forums, That didn't work.
I could really use help in a big way. The problem has been going on for a week and no one out of the office can connect.
Please assist. 

All Replies

  • baparks
    baparks Posts: 11  Freshman Member
    As I said, "I have watched all the videos that say I should delete the wan network adaptors and rescan. Googled the error message, searched the forums, That didn't work."
  • PeterUK
    PeterUK Posts: 914  Guru Member

    Testing here with my Zywall 110 on V4.62 on a Pre-Shared Key VPN setup with win10 all is fine.

    Check firewall you have:

    like from WAN to ZyWALL

    from IPSec_VPN to ZyWALL

    with service

    ESP

    IKE

    L2TP-USP

    NATT


    Check you have phase 1 proposal as:

    3DES- SHA1

    AES128 – SHA1

    Phase 2 proposal as:

    AES256 – SHA1

    3DES - SHA1


    Can you post your settings for VPN gateway and VPN connection.


  • Zyxel_Can
    Zyxel_Can Posts: 239  Zyxel Employee

    Hi @baparks,

    Can you delete your old VPN connection that created by scripts(.bat or ps1) then create your Windows client’s L2TP VPN manually?

    (Windows Start > Settings > VPN > Add a VPN connection)


    Control Panel\All Control Panel Items\Network Connections > ZyWALL110 > Properties > Security



  • baparks
    baparks Posts: 11  Freshman Member
    That was the ticket. Thanks. I have been struggling with this for a while.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!