"Code" formatting is working as intended?

mMontana
mMontana Posts: 366  Master Member
edited July 20 in Community Feedback
Last post i tried to do lead me to unpleasant result with code feature.

These are rows from my windows command prompt.
>ping 192.168.40.1 -n 10

Esecuzione di Ping 192.168.40.1 con 32 byte di dati:
Risposta da 192.168.40.1: byte=32 durata=40ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=33ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61
Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61

Statistiche Ping per 192.168.40.1:
    Pacchetti: Trasmessi = 10, Ricevuti = 10,
    Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
    Minimo = 33ms, Massimo =  40ms, Medio =  34ms

If i apply code this seems the result.
<div><br></div><div>ping 192.168.40.1 -n 10<br><br>Esecuzione di Ping 192.168.40.1 con 32 byte di dati:<br>Risposta da 192.168.40.1: byte=32 durata=40ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=33ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61<br>Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61<br><br>Statistiche Ping per 192.168.40.1:<br>&nbsp;&nbsp;&nbsp; Pacchetti: Trasmessi = 10, Ricevuti = 10,<br>&nbsp;&nbsp;&nbsp; Persi = 0 (0% persi),<br>Tempo approssimativo percorsi andata/ritorno in millisecondi:<br>&nbsp;&nbsp;&nbsp; Minimo = 33ms, Massimo =&nbsp; 40ms, Medio =&nbsp; 34ms<br></div>


Comments

  • Zyxel_Carter
    Zyxel_Carter Posts: 42  Admin
    @mMontana

    I copy your wording and past but without met the problem.
    >ping 192.168.40.1 -n 10

    Esecuzione di Ping 192.168.40.1 con 32 byte di dati:
    Risposta da 192.168.40.1: byte=32 durata=40ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=33ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=35ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61
    Risposta da 192.168.40.1: byte=32 durata=34ms TTL=61

    Statistiche Ping per 192.168.40.1:
        Pacchetti: Trasmessi = 10, Ricevuti = 10,
        Persi = 0 (0% persi),
    Tempo approssimativo percorsi andata/ritorno in millisecondi:
        Minimo = 33ms, Massimo =  40ms, Medio =  34ms

    Are you copy from cmd directly? May you copy wording to a text file then past it in the code field again?

  • mMontana
    mMontana Posts: 366  Master Member
    Selecting output from command prompt. Copy.
    Paste it into post frame. Selected the text. Applied "code" formatting.
  • Zyxel_Carter
    Zyxel_Carter Posts: 42  Admin

    It can be duplicated by your step, thanks for reporting and we are trying to fix it now.

    For the short-term solution, you can select "code" format first and then past the wording in the field, it can work normally.