Dead Wireless?

Achazit
Achazit Posts: 9
Friend Collector First Comment
edited August 2022 in WirelessLAN
It appears that my wireless NWA210AX is dead. I tried different PoE+ switch ports. It will no longer power on. It was working fine yesterday. Today is dead, no LED lights on. My entire network and another old AP is running fine for my IoT/Garage.

This is Last purchased Feb 19, 2021. Not even a year old.

All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Achazit

     

    Could you connect the AP to other PoE port on the switch and swap cables to double-check?

    If the AP still can’t boot up, please contact your purchase window for RMA.

    Thank you

     

    Regards,

    Bella


  • Achazit
    Achazit Posts: 9
    Friend Collector First Comment
    edited September 2021

    Hi @Achazit

     

    Could you connect the AP to other PoE port on the switch and swap cables to double-check?

    If the AP still can’t boot up, please contact your purchase window for RMA.

    Thank you

     

    Regards,

    Bella



    Hello Bella,

    I already tried a different port and a different cable. This AP is dead. Where do I RMA it?
  • Where do I RMA it?
  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Achazit

     

    We’ve sent you the private message for inquiry device information.

    Please check and update us. Thank you

     

    Regards,

    Bella