Packet loss on GS-4024 with VLAN

sergheiq
sergheiq Posts: 6
Hi!
I have configured a GS-4024 with VLAN, but I have packet loss and it's acting like he is making pauses. I cannot find any info on the internet.

Here is a part of the config file:
; Product Name = GS-4024
; Firmware Version = V3.80(LL.4) | 10/06/2008
; SysConf Engine Version = 1.1
vlan 1
  name 1
  normal ""
  fixed 1-24
  forbidden ""
  untagged 1-24
  ip address 192.168.1.1 255.255.255.0
exit
vlan 2
  name V2
  normal 1,3-11,13-23
  fixed 2,12,24
  forbidden ""
  untagged 2,12
  ip address 10.102.0.1 255.255.0.0
exit

....

vlan 24
  name D2
  normal 1-23
  fixed "24"
  forbidden ""
  untagged 1-24
  ip address 10.208.0.5 255.255.0.0
  ip address default-gateway 10.208.0.1
exit
router rip
exit
interface port-channel 2
  pvid 2
  name V2
  speed-duplex 1000-full
  arp inspection trust
  arp inspection limit rate 13 burst interval 1
exit

....

interface port-channel 24
  pvid D2
  name UPLINK
  vlan-trunking
  speed-duplex 1000-full
  arp inspection trust
  arp inspection limit rate 14 burst interval 1
exit
interface route-domain 10.208.0.5/16
exit
interface route-domain 10.102.0.1/16
exit
interface route-domain 192.168.1.1/24
exit
ip name-server 8.8.8.8
ip address 192.168.0.1 255.255.255.0
hostname TEST
time timezone 200
snmp-server contact Admin
remote-management 2
syslog
syslog type system
syslog type interface
syslog type switch
syslog type aaa
syslog type ip
arp inspection vlan 1-7
arp inspection



Answers

  • sergheiq
    sergheiq Posts: 6
    Found the answer: FlowControl has to be activated. Weird...
  • sergheiq
    sergheiq Posts: 6
    Unfortunately that was not it.. Do you have any idea what might be?
  • Can you tell which port has packet loss issue?
    Have you checked port status to see if there are CRC error packets? Copper or fiber?
    And I don't see you've configured flow control feature from the configuration you provided.
  • sergheiq
    sergheiq Posts: 6
    XiLeiHaLo said:
    Can you tell which port has packet loss issue?
    Have you checked port status to see if there are CRC error packets? Copper or fiber?
    And I don't see you've configured flow control feature from the configuration you provided.

    I have my wifi router on port 14. No loss.
    On port 7 I have 42 managed switches from DCN and about 50 users with static IP. I have a lot of loss there.
    Here is the full config
  • Zyxel_Melen
    Zyxel_Melen Posts: 105  Zyxel Employee
    edited November 11
    Hi @sergheiq,

    We are curious about does this port have CRC error or not, may you screenshot the port status for us to check? Thanks.

    By the way ,we also check your config, we think it is strange that you set speed 1000-full on port 7.
    May you change port speed to auto and make sure that the down link switch have same port speed setting to check if the issue been solved or not?
    Also need you to disable flow control.

    Melen
  • I am sorry I reply this late, but I have to disconnect everyone to do this tests. So there are no errors, but I still have loss on ports: 7, 1, 2, 3 and no loss on 14, 4, 5 (14 is my wifi router, 4 and 5 there is one Fortinet firewall.
  • Zyxel_Melen
    Zyxel_Melen Posts: 105  Zyxel Employee
    Hi @sergheiq,

    May you use the client under these port which still have loss to ping to the switch between client and GS4024, GS4024, your gateway/router, and internet? We would like to check which part of the connection have issue.
    In addition, may you also collect the IP table and ARP table of GS4024? Thanks.
    Melen
  • jacob_mahiraj
    jacob_mahiraj Posts: 1
    edited November 22
    Hi @sergheiq,

    We are curious about does this port have CRC error or not, may you screenshot the port status for us to check? Thanks.

    By the way ,we also check your config, we think it is strange that you set speed 1000-full on port 7.
    May you change port speed to auto and make sure that the down link switch have same port speed setting to check if the issue been solved or not?
    Also need you to disable flow control.


    Is it worth of trying?!
  • Hi @sergheiq,

    We are curious about does this port have CRC error or not, may you screenshot the port status for us to check? Thanks.


    Is it worth of trying?!
    Yes. We don't have 600-1000 EUR to buy a new one.