AP Problems in an Open Space office

Sven95
Sven95 Posts: 4
edited August 2022 in WirelessLAN
Hello, 

I have a problem in an open-plan office where the channel utilisation rises to over 90% in the AP. 
This always happens when many clients dial into Google Meet. 
Unfortunately, the entire network then breaks down in the AP for individual Macs, so that no website can be called up. 
At the same time, however, the other APs continue to work normally. 
There is Many steel in the office so it is quite tricky to handle it. 

The APs I have in use are: 
NWA110AX (Fireware: 6.25/5GHZ; 40Mhz) (Normaly 10-20 Clients) 
NWA210AX (Fireware: 6.25/5GHZ; 40Mhz) (Normaly 10-20 Clients) 
Firewall: 
USG 500 (Up to Date) 

I hope someone has had similar problems and can help me. 

Accepted Solution

  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Friend Collector First Answer
    Answer ✓
    Dear Sven95,

    Thank you for contacting us.
    The 5G band has more channels than 2.4G for moving to a less congested channel, so generally the 5G channel utilization may not reach that high as 90%.

    In order to figure out this issue, could you help to take some screenshots to show us regarding the symptom of “channel utilization rises to over 90% in the AP”?

    Also, may we know that are you using the APs with controller-managed mode or cloud mode (Nebula)?

    If you are using cloud mode (Nebula), you can go to Nebula Control Center > Help > Support request > Enable “Invite Zyxel support as administrator” > then click “Save”.


    After that, you may provide the name of your organization and site for us to check the AP’s condition.


    Regards,
    Nathan


All Replies

  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Friend Collector First Answer
    Answer ✓
    Dear Sven95,

    Thank you for contacting us.
    The 5G band has more channels than 2.4G for moving to a less congested channel, so generally the 5G channel utilization may not reach that high as 90%.

    In order to figure out this issue, could you help to take some screenshots to show us regarding the symptom of “channel utilization rises to over 90% in the AP”?

    Also, may we know that are you using the APs with controller-managed mode or cloud mode (Nebula)?

    If you are using cloud mode (Nebula), you can go to Nebula Control Center > Help > Support request > Enable “Invite Zyxel support as administrator” > then click “Save”.


    After that, you may provide the name of your organization and site for us to check the AP’s condition.


    Regards,
    Nathan


  • Sven95
    Sven95 Posts: 4
    Hello Nathan, thanks for your fast answer. 

    I will show you a view Screenshots from last week. 
    as you can well see that the 5G is working well throughout. 
    At 6pm there was a meeting where everyone went into Google Meet and the 5 capacity was maxed out despite low data traffic.




    I have change the setting, as you told me, so you can have a look directly. 

    Thanks for the Support. 

    Regards 

    Sven 

  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Friend Collector First Answer
    Hello Sven,

    Thank you for the reply and providing your Nebula Org/Site for us to check directly.

    Today we login to Nebula to monitor your APs’ status, and we notice that there are around 18 to 20 clients connecting to the AP ‘APFlex_2 - C12 - P4’, and the 5G channel utilization does go high, around 79%.


    After investigating the AP event logs, we found the log record below keeps appearing:
    Radio2 DCS Client aware is enable and stations are connected, don't change channel

    When ‘DCS client aware’ is enabled, the channel will not be changed after DCS scan when there are clients connected on this radio, so all the clients use the same channel, which would cause the high channel utilization.

    To make the situation better, we would suggest disabling the ‘DCS client aware’, then keep monitoring if the channel utilization still goes high or not.

    You may go to Nebula > Access point > Configure > Radio settings > DCS setting > disable ‘DCS client aware’.


    Please let us know if any.

    Regards,
    Nathan


  • Sven95
    Sven95 Posts: 4
    Hello Nathan, 

    thanks for the support. 
    I have Change the Settings, so i will have a look how it works now. 
    I will keep you updatet.

    Regards, 

    Sven 
  • Sven95
    Sven95 Posts: 4
    Hello Nathan, 

    it happend again. 
    The AP APFlex_2 - C12 - P4 have 23 Clients to handel, the half are MacBooks and in a google Meet. 

    I have choose your options. I you have another Tip for me it would be great. 

    Thanks for your Support. 

    Regards, 

    Sven 
  • @Sven95
    Thank you, this question was also relevant to me.

  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Friend Collector First Answer
    Hello Sven,

    We are still trying to duplicate this symptom on our end, and we will keep you updated.

    Regards,
    Nathan
  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Friend Collector First Answer
    Dear @vimesavi,

    Good day!
    You mentioned that this question was also relevant to you, may I get some more information from you?
    1. What AP models were you using while encountering this issue?

    2. What was the AP firmware version? (like 6.25 ?)

    3. Were you also using 5G band? Which channel and what was the channel width used?

    Thank you.

    Regards,
    Nathan