register device

serverpal
serverpal Posts: 29  Freshman Member
First Anniversary Friend Collector First Comment
Hi,
I bought usg 100 flex and I'm activating it.
in rigester device page I activated it on my account, in fact i seeit in my device but when I press refresh on register devie button I get device registration status not registered.

why?

Accepted Solution

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,296  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Your USG FLEX 100 (MAC: D8:xx:xx:xx:xx:75) is already registered on myZyxel.com.
    If it is still show unregisterd on device's web GUI, please send the remote access information to me in private message to check the symptom. 

All Replies

  • Zyxel_Vic
    Zyxel_Vic Posts: 281  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @serverpal
    Had you upgrade the firmware to the latest one? (5.10), if so, can you share your device s/n with us in private message so that we can help to check on the device status.
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,296  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Your USG FLEX 100 (MAC: D8:xx:xx:xx:xx:75) is already registered on myZyxel.com.
    If it is still show unregisterd on device's web GUI, please send the remote access information to me in private message to check the symptom. 
  • serverpal
    serverpal Posts: 29  Freshman Member
    First Anniversary Friend Collector First Comment
    hi, solved!
    thank you

Security Highlight