Router(config-wlan-radio test_24G)# output-power 50% % Command removed due to the platform upgrade.

Dzmitry
Dzmitry Posts: 1
edited August 2022 in WirelessLAN
How to solve the problem?

Accepted Solution

  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited December 2021 Answer ✓

    Hi @Dzmitry

     

    Thank you for reporting the observation.

    The command has changed the category, the current settings is at wlan-slot.

    If you want to edit radio 2.4GHz the command will be slot1 and 5GHz is slot2. 


    Here is the example for changing the power of radio 5GHz: 

    Router# configure terminal

    Router(config)# wlan slot2

    Router(config-wlan-slot)# output-power 30dBm

     

    Don’t hesitate to get back to me if you need any more information.

    Thank you

     

    Regards,

    Bella


All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited December 2021 Answer ✓

    Hi @Dzmitry

     

    Thank you for reporting the observation.

    The command has changed the category, the current settings is at wlan-slot.

    If you want to edit radio 2.4GHz the command will be slot1 and 5GHz is slot2. 


    Here is the example for changing the power of radio 5GHz: 

    Router# configure terminal

    Router(config)# wlan slot2

    Router(config-wlan-slot)# output-power 30dBm

     

    Don’t hesitate to get back to me if you need any more information.

    Thank you

     

    Regards,

    Bella