Unexpected reboot then increased loopback traffic

On 15th December our ZyWall 310 unexpectedly rebooted. Since then PRTG shows a lot of increased traffic on the loopback interface (showing a "lo" in PRTG). Is there a way I can work out the source of this traffic?

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,444  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @SMarkG,

    How frequent does it happen?  Can you send me diag-infor via private message for analyzing.

    Maybe we can see something abnormal in the diag-info.

    Diag-inforcollection:

    1)   Go to “MAINTENANCE > Diagnostics > Collect”, Click “Collect now”.

    It may take 5~10 minutes to collect system information.



    2)   After it done, go to “Files” tab to download diag-info. 



  • SMarkG
    SMarkG Posts: 14
    First Anniversary Friend Collector First Comment
    Hi @Zyxel_Cooldia, thanks for getting back to me.

    This has never happened before and the 310 has previously been very stable but for some reason last week it just rebooted without warning and then we saw the increased loopback traffic.

    I have generated the diagnostic file as advised (which does show a "Fatal Error Cause System Reboot" at the correct date/time, so hopefully there's enough information in there for you to be able to identify the cause. I will send it to you shortly.

    Thank you very much for your help.

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,444  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @SMarkG,
    The issue is fixed on V4.70. Please update to V4.70 and monitor if it still have crash issue.
  • SMarkG
    SMarkG Posts: 14
    First Anniversary Friend Collector First Comment
    Hi @Zyxel_Cooldia

    Thanks for the reply. I updated to v4.70 after the incident first happened so hopefully the problem won't repeat.

    Thanks for your help.

Security Highlight