USG110 & WAX650S - Managed AP Mode

Options
I have a usg110 and a AP WAX650S
I'd like to manage the AP from the usg110, so i configured the usg->Wireless->Controller to "Always Accept"
but under Wireless->AP Management the AP does not show up
According DHCP the AP has an IP from the connected LAN.
What can i do or am i doing wrong?
Regards
Daniel

All Replies

  • USG_User
    USG_User Posts: 370  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Did you create an AP Profile under CONFIGURATION/OBJECT where you have to add details at Radio Summary Table and SSID Summary Table?
    Is the state "activated" at the Radio Summary Table?
  • Daniel_01
    Options
    Hi
    Thank's, yes i've done this and the profiles are activated.
    Confusing is also that under monitor->wireless->Detectdevice i can't see anything.
    The accesspoint as standalone works fine and i can access via webinterface.
  • USG_User
    USG_User Posts: 370  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Did you add the AP by using the green "+" button to the Managed AP List? This button is located in the header of the AP List table. It won't appear in that AP list by itself! The first time you have to add it by using the "+" button, when I remember correctly.
  • Daniel_01
    Options
    Think i found the problem.
    DHCP Option 138 must be enabled.

Security Highlight