SecuExtender drops every 3 mins consistently.

gijo
gijo Posts: 5
 While connected no receiving any data either. Need troubleshooting steps. Installed on Windows 10 Pro Version 1909 OS build 18363.1556

Best Answers

  • gijo
    gijo Posts: 5
    Answer ✓
    This appears to be a standard answer. The issue was with TFA not correctly configured. Once TFA was disabled the VPN worked correctly.
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Hi @gijo
    192.168.200.1 is a virtual interface of SSL VPN tunnel on USG. After building the VPN tunnel, it will be the next-hop of routing table on client PC.
    You can change to others, but make sure never overlap to any IP segment prevent routing issue.

All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @gijo
    You can have a check:
    (1) TAP-Windows Adapter V9 virtual interface has installed on your PC, and interface has enabled first.

    (2) Go to Computer Management > Services to make sure "ZyWALL SecuExtender Helper" service is Running.

    (3) You may have a try tp upgrade Win10 to the latest version (Win10 21H2), and re-install SecuExtender again to make sure if it helps in your case.
  • gijo
    gijo Posts: 5
    Answer ✓
    This appears to be a standard answer. The issue was with TFA not correctly configured. Once TFA was disabled the VPN worked correctly.
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @gijo
    It's good to know you found the reason is come from Two Factor Authentication setting.
    Thanks for your sharing. :)
  • gijo
    gijo Posts: 5
    I do have another problem. I had configured 192.168.200.0/24 as my VPN pool orginally. I deleted that and configured 192.168.17.0/24 however when I do a traceroute it still show 192.168.200.1 I can ssh to that address. show running-config | match"192.168.200" doesn't show up. How do I fix this issue? I rebooted the firewall not sure what else I can do?
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Hi @gijo
    192.168.200.1 is a virtual interface of SSL VPN tunnel on USG. After building the VPN tunnel, it will be the next-hop of routing table on client PC.
    You can change to others, but make sure never overlap to any IP segment prevent routing issue.

Security Highlight