Macbook M1MAX OSX 12.3

PCPRONTO
PCPRONTO Posts: 3
Secuexntender 1.2.4 dont install

Best Answers

All Replies

  • Ziav
    Ziav Posts: 1
    Same for me. Please what is the solution ? Do I have to go back to 11.2 ?
  • SandroC
    SandroC Posts: 1
    Same problem here with any Mac with OSX 12.3 installed.
    If secuextender is already installed, upgrade and it works.
    If not installed, error during setup.

    Please fix
  • PCPRONTO
    PCPRONTO Posts: 3
    Acho que o problema tem a ver Apple removeu o Python de macOS 12.3
  • PCPRONTO
    PCPRONTO Posts: 3
    We will release a new version of SecuExtender SSL VPN client for macOS 12.3 next week.

    Any news?

Security Highlight