Communication between LAN1 and LAN2 doesn't work completely.

On my ATP-100W fw. ver.5.21(ABRW.1), any communication beteween LAN1 10.0.0.0\8 and LAN2 169.254.0.0\16 is impossible, even if I disable Policy Control. Note that both LANs allows full ruled traffic with WAN interface. How can this is possible ?

---------------------

Thank You mMontana and PeterUK ! ... it is a fact that I inherited the previous lan configuration used to quickly control home automation devices with built-in ethernet interface. Now I realize that the APIPA network class cannot work properly on ATP.

Best Answers

  • mMontana
    mMontana Posts: 1,300  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    why use APIPA subnetting for LAN2?
  • PeterUK
    PeterUK Posts: 2,705  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2022 Answer ✓

    If your making client use APIPA (not using DHCP server by ATP) their be no gateway to the ATP


All Replies

  • mMontana
    mMontana Posts: 1,300  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    why use APIPA subnetting for LAN2?
  • PeterUK
    PeterUK Posts: 2,705  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2022 Answer ✓

    If your making client use APIPA (not using DHCP server by ATP) their be no gateway to the ATP


  • Thank You mMontana PeterUK ! ... it is a fact that I inherited the previous lan configuration used to quickly control home automation devices with built-in ethernet interface. Now I realize that the APIPA network class cannot work properly on ATP.

Security Highlight