Web Interface unreachable on USG60

bysimo95
bysimo95 Posts: 2
Good morning everyone.
I bought a used but fully functional ZyXel USG60.
Once received, as first thing I restored it to factory data by holding the reset button on the front panel.
Now, connecting a PC to a port from P3 to P6 the DHCP server assigns an IP to my PC in subnet 192.168.1.0/24 and connecting a modem to the WAN port P1 I also have internet, and everything is ok.
But I'm trying to access the USG web interface, but typing 192.168.1.1 in both HTTP and HTTPS the browser tells me that it is impossible to reach the site.
The only thing I see is that an automatic redirect takes place, to be precise "192.168.1.1/redirect.cgi?arip=192.168.1.1"
And here it all stops.
Trying to SSH with Putty, I have no problem. I go in and make all the necessary changes.
I also tried to activate the web interface via SSH with the command "configure Terminal" -> # ip http secure-server and # write
but nothing changes.
I honestly don't know what to do anymore.
The firmware version on board is:
V4.10 (AAKY.1) standby
V4.15 (AAKY.0) running

can anyone help me?
Thanks a lot to everyone

All Replies

  • PeterUK
    PeterUK Posts: 1,498
    50 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member
    edited April 8

    Are you able to disable WWW HTTPS redirect by SSH with Putty? I'm not sure of the command but that will let you in by HTTP.

    I'm thinking the USG has low SSL/TLS then what browsers are now using? and needs a firmware up date

    Knowledge Base | Zyxel

    no ip http secure-server

    or

    no ip http secure-server force-redirect

    Then you get to USG by HTTP


  • bysimo95
    bysimo95 Posts: 2
    PeterUK said:

    Are you able to disable WWW HTTPS redirect by SSH with Putty? I'm not sure of the command but that will let you in by HTTP.

    I'm thinking the USG has low SSL/TLS then what browsers are now using? and needs a firmware up date

    Knowledge Base | Zyxel

    no ip http secure-server

    or

    no ip http secure-server force-redirect

    Then you get to USG by HTTP


    Hi Peter. Thank you for your answer. Unfortunately I don't know the SSH command to disable HTTPS redirection, but I try to search on the net. Maybe in the various forums I find it.
    I am currently using Google Chrome / Edge on Windows 11.
    I am sure that a firmware update would do him good, unfortunately, however, to upgrade I have to access the web interface.
  • PeterUK
    PeterUK Posts: 1,498
    50 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member
    bysimo95 said:
    Hi Peter. Thank you for your answer. Unfortunately I don't know the SSH command to disable HTTPS redirection,
    posted in my edit above.
  • lalaland
    lalaland Posts: 77
    First Answer First Comment Friend Collector Fifth Anniversary
     Ally Member
    Maybe you can try to update firmware via FTP. Just upload firmware file *.bin file into folder firmware1 or firmware2.


Security Highlight