Unabled to login

alebri78
alebri78 Posts: 3
i just bought the switch gs1200-5; i have a problem with the console: i found the ip through my router (fritz.box 7530) 192.168.188.24

when the console appears the user field is disabled and is preloaded with a strange value.
with chrome i inspected the html and deleted the disabled on the field but with the couple admin/1234 it doesn't enter; i tried to do the reset but nothing; suggestions?

All Replies

  • alebri78
    alebri78 Posts: 3
    never happened to anyone?
  • ivers
    ivers Posts: 40  Freshman Member
    @alebri78,
    I don't think it's the GS1200 web login page, did you ever login before and change the setting? If not then it will use the default static IP 192.168.1.3, you can set static IP on pc and connect cable to login.
  • alebri78
    alebri78 Posts: 3
    it's true, it's not the console of the switch, but the one of the ip camera (which works with its app, I ignored the existence of the console).
    the problem is that the router shows me only 3 devices connected via ethernet, 2 pc and the webcam. i tried with ip scan and lan sweep but i can not find the ip of the switch and the default address does not respond. it is connected to the fritz.box modem and my pc is connected to the switch, so they are necessarily in the same subnet, but i can not identify it


  • ivers
    ivers Posts: 40  Freshman Member
    @alebri78
    You can use zon to scan it.
    ZON Utility Zyxel ONE Network Utility | Zyxel

    But I think you will find the switch IP is192.168.1.3, since the default setting is not DHCP so you cannot find it on the router.

    I used to set my computer with IP 192.168.1.X then can access to the switch.