USG Flex 200 - L2TP over IPsec, not working after firmware 5.30

syraarpe
syraarpe Posts: 7
Friend Collector First Comment
Hello there

After upgrading Flex 200 from firmware 5.20 to 5.30, our users cant sign in anymore.
Anyone get the samme error.


We are using RADIUS for Duo.
If we create a local test-user in the Flex200, its works.
But then our duo/2-factor not working

Solution is to run users on the "Local" So radius is not working anymore.

Accepted Solution

  • syraarpe
    syraarpe Posts: 7
    Friend Collector First Comment
    Answer ✓
    @mMontana
    We found it.

    They have made a change for concatenate auth, so its enabled by default.


    Works again.
    Case closed.

All Replies

  • mMontana
    mMontana Posts: 1,300  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Verify the paths and credentials for accessing from USG Flex 200 to Radius. Also, change log details for debugging if the appliance can:
    • contact the server
    • access the server
    • query the user
    • and the user data is provided back to the device

  • syraarpe
    syraarpe Posts: 7
    Friend Collector First Comment
    Answer ✓
    @mMontana
    We found it.

    They have made a change for concatenate auth, so its enabled by default.


    Works again.
    Case closed.
  • mMontana
    mMontana Posts: 1,300  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Thanks for sharing the correction made for solving the issue @syraarpe.
    Thanks also for trusting the recheck of parameters. Sometimes the assumption "worked before" is the worst partner for problem solving. :-)
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,444  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Thanks for the issue report. COA should not be tick after firmware update.  I will report this issue internally.
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,444  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Status update. This issue will be fixed in next firmware.

Security Highlight