How to resolve problem with ike vpn connection after upgrading to firm 5.3?

Options
Hoongks
Hoongks Posts: 15
First Anniversary First Comment
After upgrading the Flex 500 and Flex 100 to firmware 5.3 I have problem with the ike vpn connection. The site to site VPN connected and data flow from the Flex 500 to the Flex 100 and USG 60, bur data does nor flow from the USG 60 and FLEX 100 to the Flex 500. Data flow in both direct between F100 and USG 60.
Also with the Server-client ike vpn connection, client computers cannot access the any local devices in Flex 500. Also same problem with L2TPclient connections.
SSL VPN connections are working normally.
I do not this problem when I upgrade all the previous versions.

Accepted Solution

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 799  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 2022 Answer ✓
    Options
    Hi @Hoongks
    We're investigating the issue. Thank for your patience.
    5/31 3:32  Update comments:
    As talked in messages. The zone of IPsec apply incompletely. It work after reassign.
    Kevin

All Replies

  • WJS
    WJS Posts: 144  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Any log on Flex500 ? 
    Did you upgrade the frimware to 5.30 
  • Hoongks
    Hoongks Posts: 15
    First Anniversary First Comment
    Options
    Upgrade about more than a week. From my previous experience, normally take 1 day or 2 to have data flow in both direction for site to site connection after a firmware update. Seem that there is a problem with the server side on the ike or l2tp vpn for the Flex 500. For client from laptop, it show connected but cannot local devices.
  • Zyxel_Kevin
    Zyxel_Kevin Posts: 799  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @Hoongks
    Could we have remote session about this ? 
    Please give me your anydesk/teamviewer via Private Messages.
    Thank you.
  • Hoongks
    Hoongks Posts: 15
    First Anniversary First Comment
    Options
    Could
  • BGi
    BGi Posts: 3
    First Anniversary First Comment
    Options
    same problem here - for the roadwarrios i had to enable nat-traversal - something changed with 5.30
  • Zyxel_Kevin
    Zyxel_Kevin Posts: 799  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 2022 Answer ✓
    Options
    Hi @Hoongks
    We're investigating the issue. Thank for your patience.
    5/31 3:32  Update comments:
    As talked in messages. The zone of IPsec apply incompletely. It work after reassign.
    Kevin

Security Highlight