USG210 - problem with 4G backup

Claude
Claude Posts: 10  Freshman Member
edited June 29 in Security
HI,

My configuration :
USG210 Wan1 fiber ISP1 - Wan 2 4G ISP2 - Lan 1 Windows server 2016 DC

The configuration works but when the quota of the 4G is zero there is no internet on the Lan and I have to unplug the Wan2 for the USG210 to work simply with the Wan1.

the two Wans are static and the Lan no DNS, it is the Windows server which manages them.

what can I do to rectify this? Thank you for your answers.

Claude.

All Replies

  • WJS
    WJS Posts: 44  Freshman Member
    Will it work if only connected to wan2 (dongle) ?
  • osake_li_09
    osake_li_09 Posts: 7
    Have you set up the connectivity check on your cellular interface? or any WAN trunk settings?
    I think it could be considered connected even quota runs out. If you have connectivity check settings, it would be considered disconnection when the quota runs out. you can give it a try.
  • Claude
    Claude Posts: 10  Freshman Member
    Thanks for your replies.

    In fact when 4G quota is zero there is still a connection 4G (the USG 210 sees a connection working on wan 2) but very restricted so Internet on the Lan doesn't work.

    How to force US210 to go on Wan1 by default ?


  • Claude
    Claude Posts: 10  Freshman Member
    Have you set up the connectivity check on your cellular interface? or any WAN trunk settings?
    I think it could be considered connected even quota runs out. If you have connectivity check settings, it would be considered disconnection when the quota runs out. you can give it a try.


  • Zyxel_James
    Zyxel_James Posts: 103  Zyxel Employee
    Hello @Claude,
    I recommend WAN trunk.
    Configuration > Network > Trunk > Add an User Configuration
    Load
    Set up wan1 as Active, cellular1 as Passive, and the Load Balancing Algorithm is Spillover, then the traffic will be transmitted to wan1 first unless wan1 loading has full.

    Or you can try policy route. 
    Source: LAN1, Destination: Any, Next-Hop: wan1, enable "disable policy route automatically while interface link down".
    This method will make LAN1 traffic go through wan1 unless wan1 link down


    Reference:
    https://community.zyxel.com/en/discussion/10918/usg110-wan-failover-policy-routes-vs-wan-trunk-settings
    WAN trunk -> failover to passive interface. https://www.youtube.com/watch?v=jogTfujoHkI 
    Policy route -> ignore policy route rule from table. https://www.youtube.com/watch?v=6XhyZ3KWaxc


    Regards,
    James
  • Claude
    Claude Posts: 10  Freshman Member
    Many thanks James. I go to try this !


Security Highlight