Problems with uploading and restoring .conf - atp100 v5.30

Options
Demosrl
Demosrl Posts: 1
Zyxel Certified Network Administrator - Security
hi everyone, 

My issue is a normal procedure of restoring, in my case the conf file was made on the previous version of the firmware and while i tried to upload it, shown the message " auth error". Following zyxel's forum i notice that often Zyxfw had problem in uploading phase if the version written inside the configuration is different, so i opened the .conf file with notepad and edited the value respecting syntax ( just changing numbers) . At this moment we are at more than 30 minute restoring..

i'm living an issue or is a normal timing? 

Thank you in advance, 

All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,373  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 2022
    Options
    Hi @Demosrl
    It should no problem to apply configuration to newer firmware version since all of commands are supported on it. You may provide the original configuration to me by private message for further check the reason. :)
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,373  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 2022
    Options
    Hi @Demosrl
    The reason is because the config has been modified.
    You can just apply configuration which from old version to device running by new firmware version directly.
    The old configuration should without any modify.
    It's good to know the issue was resolved after removing the modified part.

Security Highlight