Wan2 on usg60w

Options
Confimp
Confimp Posts: 2
I changed my Wan2 provider previously configured with PPPOE account, and working as failover.

Now, with new provider, I don't have any pppoe credentials, and the wan2 connection doesn't work anymore (i simply connect wan2 port to my modem/router).

How must I configure the wan2  connection?  Do I need to remove the isp account? how?

thank you

Accepted Solution

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,296  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    To disable wan2_ppp on Interface Status, go to CONFIGURATION > Network > Interface > PPP. Select wan2_ppp and inactivate it.

All Replies

  • smb_corp_user
    smb_corp_user Posts: 161  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Contact your ISP and verify if your new WAN2 connection is a DHCP connection, as opposed to the old-school PPPoE connection from your previous provider. If the new connection is DHCP, you should be able to configure the new connection as a default connection via one of the Connection Wizard options.
  • Confimp
    Confimp Posts: 2
    Options
    It's a FTTC connection with static ip address.
    If i connect a cable directly to modem LAN Ports I can navigate.
    I tried to configure the new connection via Quick Setup Wan Wizard, but in the Interface Status summary I still see wan2_ppp under wan2 (please see attached image).


     
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,296  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    To disable wan2_ppp on Interface Status, go to CONFIGURATION > Network > Interface > PPP. Select wan2_ppp and inactivate it.

Security Highlight