SSL VPN Secuextender and MacOS 13 Ventura

Zyxel_Stanley
Zyxel_Stanley Posts: 1,130  Zyxel Employee
SecuExtender for MacOS the latest version is 1.2.4.1 and it support MacOS 12.3
MacOS 13 may have compatibility issue between  SecuExtender 1.2.4.1.
We will release new version at 2022Q4.

Please do not upgrade your MacOS to 13 before new SecuExtender is released.
Or you can use L2TP/IKEv2 VPN tunnel as backup solution.




Related thread: Zywall Secuextender and MacOS 13 Ventura

Security Highlight