When i connect an i phone to my uag 4100 the authentication page dose not populated.

Neeraj
Neeraj Posts: 6  Freshman Member
When i connect an i phone to my uag 4100 the authentication page dose not populated and i have manually enter 1.1.1.1 in safari browser then page is appear. In case of android phone thair is no problem.please halp.

All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 305  Zyxel Employee

    Hi @Neeraj

     

    Once iOS station auth timeout and can’t go to the internet, but is some cases Apple device does not pop out login page automatically because its CNA doesn’t trigger even user disconnect and re-connect again.

    There is a way to resolve iOS issue by type a HTTP URL like http://neverssl.com in your browser then it will redirect to login page to cover this case.

     

    Thank you.

     

    Regards,

    Bella

     

     


  • Neeraj
    Neeraj Posts: 6  Freshman Member
    My devices are installed in hotel everyday 100s of user check-in it is not possible for over it staff to take gust iphone and try to login by trying different methods. Is there any other method in which we can make some changes in our uag 4100 config to handle this problem.
  • Zyxel_Bella
    Zyxel_Bella Posts: 305  Zyxel Employee

    Hi @Neeraj

     

    As this behavior is from some iOS devices that doesn’t trigger CNA automatically, some cases can be resolved by upgrade the iOS version but UAG couldn’t help much.

    The captive portal will redirect to authentication page when it captures the traffic so when user browse a http website, then the case will be covered.

     

    Regards,

    Bella

     


  • Neeraj
    Neeraj Posts: 6  Freshman Member
    Is thair any update available so the uag 4100 print qr code with user name password as printed by uag 50

  • mMontana
    mMontana Posts: 768  Guru Member
    edited August 12
    According to this page https://webservice.zyxel.com/end-of-life UAG 4100 is EOL and EOS since beginning of March 2022.
    Unfortunately no firmware link is available to testify the latest firmware available. Neither is available firmware on support (no support page on support site, but it was there, as duckduckgo testify) or on MyZyxel. With a sudden death of Zyxel FTP Firmware directory, also this cannot be scrubbed in any way.

    It seems Zyxel is pushing you to buy an USG110, which will be EOL at the end of the year.
    Therefore, the push moves to USG Flex 500. Quite a bald stunt... IMVHO at least access to latest firmware should be done.
  • Zyxel_Vic
    Zyxel_Vic Posts: 265  Zyxel Employee
    Hi @mMontana
    Thanks for your feedback. We removed our FTP service due to security concerns. 
    Regarding to those EOL/EOS models, perhaps we can consider to put the EOL/EOS final release download links onto the forum "News & Release" category so that people still can have a place to download it.


  • mMontana
    mMontana Posts: 768  Guru Member
    Zyxel_Vic said:
    Hi @mMontana
    Thanks for your feedback. We removed our FTP service due to security concerns. 
    Regarding to those EOL/EOS models, perhaps we can consider to put the EOL/EOS final release download links onto the forum "News & Release" category so that people still can have a place to download it.
    IMHO this is the wrong place.
    The correct place IMVHO should be into support section, within the specs sheets and the user manual. With a red badge "End of support".
    Hope to see soon something different.