WPA3 and Autoconnect

Looks like Autoconnect does not work when using WPA3.
I reproduced this on 4 different Surface devices where reconnecting after the device goes to standby does not work neitheron NWA210AX or NWA50X
Current Workaround is to use WPA2.
Is this a known issue?

Accepted Solution

  • Zyxel_Bella
    Zyxel_Bella Posts: 416  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @amichelf

     

    Thank you for the information.

    Because the newer version of Intel(R) Wi-Fi 6 AX201 wireless card is available.

    Could you help to upgrade the driver and monitor if issue still happens?

    We’ll check current event logs and update for you.

     

     

    Regards,

    Bella

     


All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 416  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @amichelf

     

    Please check if your APs and laptop wireless card driver are all upgrade to latest version.

    Then forget/delete SSID profiles on devices to prevent it keeps previous security method to send the packets. In some devices, change from different security method without rejoin profile will lead the device can’t connect.

    After you set the security to WPA3 and wait until configurations up to date on APs, connect the devices again and check if the problem is resolved.

    Thank you

     

    Regards,

    Bella

     


  • Hi this might be a late reply, but that did not help, and it is still unresolved.
    Has this been verified if that is a problem with a specific hardware ?

  • Zyxel_Bella
    Zyxel_Bella Posts: 416  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @amichelf

     

    We don't have get Surface device can't connect to WPA3 SSID issue reported.

    Could you share your driver card information and version for us?

    And we'd like to check the logs, please enable the Zyxel support at Help > Support request > Invite Zyxel support as administrator, save the changes for us to check.

    [Nebula] How to turn on Zyxel Support Access?

    And provide the Org and Site name with device's MAC address from private message for me, thank you.

    Thank you

     

    Regards,

    Bella

     


  • Sure
    It's an Intel(R) Wi-Fi 6 AX201 160MHzM Card Driver is 22.50.1.1
    MAC Address I'll send in private as requested
  • Zyxel_Bella
    Zyxel_Bella Posts: 416  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @amichelf

     

    Thank you for the information.

    Because the newer version of Intel(R) Wi-Fi 6 AX201 wireless card is available.

    Could you help to upgrade the driver and monitor if issue still happens?

    We’ll check current event logs and update for you.

     

     

    Regards,

    Bella

     


  • Hi Bella, 
    since those drivers are provided by the vendor I cannot update to a newer one. 
    But I observed the devices so far and it looks fine on my end. Eventully one of the recent updates fixed here the issue.
    I can confirm that the problem does not appear any more afer updating all affected devices.