L2TP VPN saved credentials connects...not saved disconnects

Options
hinde
hinde Posts: 1
First Anniversary
edited October 2022 in Security
Our L2TP VPN connection connects when the user saves their user credentials through Windows VPN client.  If they don't have VPN credentials saved and wait for windows to prompt, by the time the user enters credentials the VPN has disconnected.  

-----------------------------------------------------------------------
554
2022-10-07 13:18:57
info
IKE
ISAKMP SA [L2TP_VPN] is disconnected
 63.
 75.

555
2022-10-07 13:18:57
info
IKE
The cookie pair is : 0xed76869d33bd558c / 0xe6d9b44381593982
 63.
 75.

556
2022-10-07 13:18:57
info
IKE
Received delete notification
 75.
 63.

557
2022-10-07 13:18:57
info
IKE
Recv:[HASH][DEL] [count=2]
 75.
 63.



563
2022-10-07 13:18:43
info
IKE
Dynamic Tunnel [L2TP_VPN:L2TP_VPN:0xe8105df8] built successfully
------------------------------------------------------------------------

USG110
Firmware Version:V4.71


Any ideas?

All Replies

  • Zyxel_James
    Zyxel_James Posts: 616  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hello @hinde,
    This problem didn't occur in my lab tests on V4.72. Whether the password is saved or not, the L2TP VPN is connected.
    1. could you upgrade to V4.72 and try again?
    2. if the problem still exists, please provide the complete log of the fail connection
    3. If it's possible, you may provide remote access and VPN information to me through private message, I would like to test it, thank you.

    James

Security Highlight