ZW USG 1100 don't release DHCP adresses

Options
alexey
alexey Posts: 188  Master Member
First Anniversary 10 Comments Friend Collector
DHCP server on USG 1100 don't release ip-addresses

FW 4.71
Lease time set to 5 day. After that pull are full, clients don't get ip.
«13

All Replies

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 814  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @alexey,
    Please kindly install the latest weekly firmware.
    https://community.zyxel.com/en/discussion/14386/zld-v4-72-wk35-firmware-release#latest
    We have some fixes for the DHCP daemon. 
    Thank you

    Share yours now! https://bit.ly/4aO0BMF

    Kevin

  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    Options
    Hi @alexey,
    Please kindly install the latest weekly firmware.
    https://community.zyxel.com/en/discussion/14386/zld-v4-72-wk35-firmware-release#latest
    We have some fixes for the DHCP daemon. 
    Thank you
    No, this FW don't fix problem.
    Today i met this problem again.
  • MarkoD
    MarkoD Posts: 40  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Perhaps try the latest firmware (4.73)?
  • Zyxel_Kevin
    Zyxel_Kevin Posts: 814  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @alexey
    Please kindly install the latest firmware 4.73 . 
    If the issue still , please provide diag-info during issue happen. 
    Thank you
    Kevin

    Share yours now! https://bit.ly/4aO0BMF

    Kevin

  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    edited January 2023
    Options
    Same issue again on 4.73
    Message msg="Cannot find any lease for this client - 11:22:33:44:55:66:77:88, DHCP pool full!" note="DHCP Discover" is syslog
    Send diaginfo to PM

    Router> show version
    Zyxel Communications Corp.
    image number model                            firmware version                                                  build date           boot status
    ===============================================================================
    1            USG1100                          V4.72(AAPK.0)ITS-22WK35-r105124                                   2022-08-31 16:59:40  Standby
    2            USG1100                          V4.73(AAPK.0)                                                     2022-11-18 09:07:49  Running

  • PeterUK
    PeterUK Posts: 2,926  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited January 2023
    Options
    What happens if you set lease to 2 mins?  May be the Zywall does remove IP sooner the shorter the lease?
  • PeterUK
    PeterUK Posts: 2,926  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options

    Seems there is a bug with V5.35 too on my VPN300 for last access time when that Virtual PC for that IP was long shutdown.



  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    Options
    PeterUK said:
    What happens if you set lease to 2 mins?  May be the Zywall does remove IP sooner the shorter the lease?
    If i try change current pool - its not helping. Decrease lease, encrease. Nothing. Only disable DHCP server and configure again.
  • PeterUK
    PeterUK Posts: 2,926  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited January 2023
    Options

    Think the USG 1100 is EOL but I hope they roll out a fix for you.

    AS it is even VPN300 V5.35 has the same bug and I think its the same bug for the old series to do with last access which the old series didn't show and the Zywall is using that to keep the lease alive.

     192.168.255.50 still their. And last access seems to be a copy for all.


    So for me you got DHCP table and then IP/MAC binding in monitor and the two don't link up for last access with IP/MAC binding showing correct and 192.168.255.50 gets removed from listing but DHCP table show a copy all the same last access time plus 192.168.255.50 hangs around.  
  • PeterUK
    PeterUK Posts: 2,926  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options

    After more testing here and will test on a old series here is what is meant to happen

    DHCP table subnet full

    IP lease expires for clients

    I new client what to connect 

    Zywall tests a IP that has been expired by ARP to that IP

    If no reply client get IP.

    So maybe you have something making a ARP reply back to Zywall?


Security Highlight