NWA55AXE Slow Wifi 6 speeds

Options
Aadam
Aadam Posts: 3
First Comment
edited May 21 in Wireless
Hi,
I have the NWA55AXE outdoor access point. I am unable to reach full wifi 6 speeds despite the access point being configured correctly. As soon as I connect to the access point the transmission speed drops to 600mbps despite all connected devises using only the 5ghz band and all WIFi 6 capable. My other ubiquiti  wifi 6 access points operate at over 1gbps with no problem. Its just the outdoor NWA55AXE that seems to struggle. 

I have updated it to The latest firmware and done a hardware reset. Nothing seems to allow this access point to go to speeds higher than 600mps wirelessly. I have a 2Gigabit connection into my home. The wire has been checked as well as the poe injector. 

Outdoors only 1 or 2 clients are ever connected. And there is minimal interference.
Another post suggested disabling DCS, this hasn't fixed the issue. 

All Replies

  • Aadam
    Aadam Posts: 3
    First Comment
    Options
    In addition : 80mhz is the channel width and Allow 802.11n/ac/ax stations only has been selected. 
  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 280  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Dear @Aadam,

    Could you please provide the AP model of the Ubiquiti you mentioned, as well as clarify whether the test parameters are consistent to ensure that differences in product design and testing conditions do not impact the accuracy of the test result comparison.

    And since the physical network port of NWA55AXE  is an 1 Gigabyte port, the maximum speed rate would link at 1G.
    In real outdoor environment, there would be factors impact the results, such as quality of the wired Ethernet cable, wireless & non-wireless interference in the environment, and 600 Mbps is already an good result in reality.

    To futher finetune the settings, the links below are some tips to enhance the performance if you are interested:

    Thank you.
  • Aadam
    Aadam Posts: 3
    First Comment
    edited January 2023
    Options
    @Zyxel_HsinBo

    Its the ubiquiti Access Point U6 Pro. Even when that is placed outside it is able to achieve higher speeds than Zyxel. 
    The U6 Pro is also capped at 1gbps Ethernet so I know that is not the limiting factor. 

    As many of the houses in my area are far apart and built from brick, interference outside is not a huge factor. 

    All the testing parameters are the same , using exactly the same devices and from the same distances. 

    When connecting a wifi 6 compatible device, the link speed shown on the device settings at the beginning is 1 Gpbs, however after 5 seconds this instantly drops to 600mbps despite no throughput. This occurs no matter the distance from the zyxel device. Its as if the link speed is capped at 600 despite being in optimal conditions. 

    the 2.4ghz performance is significantly worse on the zyxel than the ubiquiti too, with throughput usually being around 50mbps.

    I've read both those forums however I still have not found a solution. 


  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 280  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Dear @Aadam,


    If the station does not transmit any data, but only has some wireless packets data frame, management frame, control frame, then the AP and the station only use low TX rate to send. If upload heavy data, files, etc., the AP and station use a higher TX rate, and which also affected by interferrences in the environment.
    This TX rate is different from the throughput of the wireless network. 

    And we have checked the Ubiquiti model U6 Pro, the comparison would lose fairness since U6 Pro with different product position that equip different hardware from NWA55AXE, Ubiquiti U6 Pro with 4x4 antenna and NWA55AXE with 2x2, the throughput rates are different too.
    With same product position, we would recommend model WAX650S to compare to the U6 Pro.
    WAX650S | Zyxel Networks

    Best Regards,

    HsinBo