ZYWALL USG 20

Options
Hi, our usg 20 is rebooting every 15-20mins with the error ctipd.bin is dead. I have updated the firmware to latest 330BDQ9ITS-WK48-r74988 and checked that content filtering is turned off. But issue still persists. I am experiencing this on both usg 20 routers that we have. Are there any other things we can do? 

All Replies

  • PeterUK
    PeterUK Posts: 2,858  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    It might be a WAN attack as the USG20 is old no longer gets fixes.


  • user123456
    Options
    PeterUK said:

    It might be a WAN attack as the USG20 is old no longer gets fixes.


    hi peter thanks for responding. any suggestions on how i can resolve the issue? 
  • jonatan
    jonatan Posts: 147  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi, check if Antispam is disabled.


  • user123456
    Options
    jonatan said:

    Hi, check if Antispam is disabled.


    hi it is disabled as well.. thanks for responding!
  • mMontana
    mMontana Posts: 1,338  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Unplug the WAN interface. Then ping for 25 minutes the device, waiting for any downtime.

    If this happens, might be an issue of the power adapter. Consider that to 12v 2A might work any other power adapter.

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,312  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Does this ZyWALL USG 20 still have Anti-Spam license? Could you give me the serial number and MAC address of this device in private message? Thanks! 

Security Highlight