USG60W No 5Ghz Broadcasting

Options
AndreYPB
AndreYPB Posts: 13  Freshman Member
First Anniversary 10 Comments Friend Collector
Hi,

I have a latest firmware version USG60W, it only seems to broadcast 2.4Ghz, If I configure it for only 5GHz, then we lose wifi completely. 

Any advice?

Thanks,

Andre
«1

All Replies

  • smb_corp_user
    smb_corp_user Posts: 161  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Not exactly sure, but notice a related thread from 2018:
    https://community.zyxel.com/en/discussion/1433/usg60w-wifi-problem
    As you mentioned that the symptom was gone after re-uploading 4.31 firmware, something might go wrong in previous firmware uploading process.


  • smb_corp_user
    smb_corp_user Posts: 161  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Also worth asking: Any change in this problem if you downgrade to previous firmware version?
  • AndreYPB
    AndreYPB Posts: 13  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    Hi,

    I have 3 devices, same issue all different firmware versions. I've tried upgrading firmware - no luck. Will try an older firmware and hope for the best lol
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,315  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    We use the default configuration file, disable 2.4G on USG60W and leave 5G only. Use the latest firmware version 4.73(AAKZ.0) to run the test and wireless client (iPhone) is able to connect to SSID successfully. Hence, there is no problem with 5G on USG60W. 


  • AndreYPB
    AndreYPB Posts: 13  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    Emily,

    So you are telling me that 5G will only work if 2G is disabled? This is ridiculous. We have some legacy devices that only work on 2G. The unit has two radios, why can't both work?

    At a colleagues site that runs firmware 4.10 I've seen 2G and 5G working at the same time. This is clearly a bug that should be given some attention. 

    I will try your suggestion as a test to see if the unit is faulty. I don't want to downgrade to 4.10 as that only shows support for 5g at n & a, whereas the newest firmware has an option for ac and ax
  • PeterUK
    PeterUK Posts: 2,876  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 2023
    Options
    AndreYPB said:
    So you are telling me that 5G will only work if 2G is disabled?

    I have the USG60W and you can run both 5G and 2G the USG40W is the one that can have one radio at a time.


  • AndreYPB
    AndreYPB Posts: 13  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    @PeterUK Exactly, my company have been a ZyXel partner since 2013, and we've used ZyXel since 2009. US60W when it first came out was excellent. I recall setting up an office of 10 users that connected only to that via wifi. These recent models on the 'latest' firmware have poor wireless range... and poor wireless performance in general.

    I have 3 USG60Ws running the latest firmware, 5G doesn't work on any of them. I done as @Zyxel_Emily suggested and disabled 2.4G... now I can see 5G or rather, only my laptop sees it. Latest iPhone and Samsung both can't see it. even on a/n. Connect laptop to it, low signal and 0 performance, despite being sat a metre away from it.

    From where I'm sitting (I could be wrong), but it appears like the latest firmwares weaken the built in wireless, so one has to invest in additional APs at cost. If this is the case... I'll have to consider partnering elsewhere. 

    (Feeling quite frustrated, so pardon the rant).
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,315  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    In my test, the reason I disable 2.4G is that I'd like to prove iPhone is forced to connect to 5G. Actually, you can keep both radio 2.4G and 5G enabled. To check if 5G is able to broadcast, you can use the command to check Tx power of index 2. 

    Router> show capwap ap all statistics


  • AndreYPB
    AndreYPB Posts: 13  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    @Zyxel_Emily I understand. However, I am using a wifi-analyser that shows all broadcast signals. I have created a different SSID to broadcast 5g... This does not come up with the wifi analyser or on the laptop or iphone. In the Zyxel Ap information, it shows 0 on 5g stations.

    As I said, if I disable 2.4g - then 5G starts broadcasting, however, when I connect to 5g - the signal is half, the performance is 0 - I get the correct IP address, but internet performance is diabolical.
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,315  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Please collect diagnostic file after the issue happened. Then send diagnostic file and startup-config.conf to me in private message. Thanks!

Security Highlight