How to increase wi-fi speed zyxel usg60w?

Hello, can you help me with my zyxel usg60w? ISP internet speed is 250 Mbps, but usg60w provides wlan speed of 90 Mbps, and wi-fi speed is only 30 Mbps, can this be due to settings or is usg60w broken?

Accepted Solution

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 752  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 2023 Answer ✓

    Hi @Rafael_Samara ,

    Greeting Forum. In my lab (Firmware 4.73), wifi speed is close to my ISP speed. Please use 5G and check the following settings.

    1)Channel Width 20/40/80

    2)Using DCS and enable DFS aware

    3)Check you have strong Single Strength (I ran test in -30dBm)

    4)Running test in your wireless client which supported 802.11ax

    If the issue still, To get better throughput, try to enable Fast Forwarding on USG60W in Configuration > System > Advanced > Fast Forwarding. Fast forwarding is designed to maximize the NAT, Routing, Firewall, and VPN performance.

    Thank you

    Kevin

All Replies

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 752  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 2023 Answer ✓

    Hi @Rafael_Samara ,

    Greeting Forum. In my lab (Firmware 4.73), wifi speed is close to my ISP speed. Please use 5G and check the following settings.

    1)Channel Width 20/40/80

    2)Using DCS and enable DFS aware

    3)Check you have strong Single Strength (I ran test in -30dBm)

    4)Running test in your wireless client which supported 802.11ax

    If the issue still, To get better throughput, try to enable Fast Forwarding on USG60W in Configuration > System > Advanced > Fast Forwarding. Fast forwarding is designed to maximize the NAT, Routing, Firewall, and VPN performance.

    Thank you

    Kevin

  • Hello Kevin, thank you very much for your reply! The wi-fi speed per channel on my USG60W dropped to 7-12 Mbps after following the steps you suggested, the speed became 17-24 Mbps, it helped the most: enabling "Fast Forwarding" » > Fast Forward. But the wi-fi speed of 24 Mbps is too low. Internet speed over wired LAN 90 Mbps is also very slow. Internet speed with direct connection to the WAN provider 270 Mbps USG60W firmware - 4.73. Perhaps there is a limit set somewhere?
    
    
    
    
    
    
    

  • mMontana
    mMontana Posts: 1,300  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer

    Sorry, i cannot read cyrillic letters (my bad) I'm not english mother language, but if you post screenshot in english I can understand what's written that and… maybe answer :-)

  • Rafael_Samara
    Rafael_Samara Posts: 5
    Friend Collector First Comment
    edited February 2023

    Thank you very much for your help!


  • Rafael_Samara
    Rafael_Samara Posts: 5
    Friend Collector First Comment
    edited February 2023

    Found a similar problem:

      
    
      I have already completed all the actions indicated in this post and I have a newer firmware, the speed has not improved.
    
      Thank you very much, for your help!
    


  • Network data from computer system: 
    
    SSID: RAF_Wi-Fi 
    
    Protocol: WiFi 4 (802.11n) 
    
    Security type: WPA2-Personal 
    
    Network Band: 2.4GHz 
    
    Network channel: 11 
    
    Line speed (reception and transmission): 72/72 (Mbps) 
    
    IPv4 address: 192.168.2.34
    
    WI-FI line speed according to USG60W - 58 Mbps
    


    But the internet speed is only 17.4 Mbps


  • WJS
    WJS Posts: 127  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer

    My FLEX100w doesn't have very good speed, but 5G is not a problem. I suspect it may be due to environmental channel interference.

    Perhaps you can try testing the speed of 5G .

Security Highlight