Mac SecuExtender losing configuration

Options
ChipConnJohn
ChipConnJohn Posts: 44  Freshman Member
First Anniversary 10 Comments Zyxel Certified Network Administrator - Security Zyxel Certified Network Administrator - Nebula

Hello All,

I just rolled out IKEv2 with Google Auth 2FA to a client that has Macs. Two of the Macs (so far) have repeatedly lost their config. Doesn't seem to be a log off or reboot or anything. The config just disappears. When the software is opened again, it's back to asking for the activation code. No IKEv2 confg is there anymore. I set it back up and it works for a day? half-a-day? Then it disappears.

Any ideas?

SecuExtender VPN Client_IPSec_2.2.0.019(subscription_based)

One Mac is on Ventura

Other is on Big Sur

All Replies

  • WJS
    WJS Posts: 142  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    I don't have this problem when using Ventura,

    maybe it's because macOS didn't pay attention to some permission controls?

  • ChipConnJohn
    ChipConnJohn Posts: 44  Freshman Member
    First Anniversary 10 Comments Zyxel Certified Network Administrator - Security Zyxel Certified Network Administrator - Nebula
    Options

    This is happening to all Macs I have SecuExtender installed on. It takes a day or two, but the user will open the app and the Activation is gone as is the VPN config once I reenter the Activation code. The users don't use this app every day, but it's really disruptive when they need access to the server and can't connect.

Security Highlight