GS1900-10HP Configuration Failure Reset did not work

Options
Daimonion666
Daimonion666 Posts: 15  Freshman Member
10 Comments Friend Collector

Hello

I wanted to configure my GS1900-10hp switch and therefore i followed this howto to connect to the switch:

https://mysupport.zyxel.com/hc/en-us/articles/360008609380--Switch-How-to-configure-the-IP-address-on-a-GS1900-xx-switch-firmware-1-00-to-2-30-

Setting the IP from my laptop and i was able to connect to the switch. But then i wanted to reconfigure the IP settings and set it to dhcp but forgot to set the VLAN ID to another value then 1 (At the moment i don'T have any VLANS in my Setup)

Yeah and now i'm not able to connect to the switch because i don't have any VLAN and i even when i setup my laptop to vlan 1 ( i have to figure out how to do this) i have no IP from the switch.

So, as the setup is really new and the switch was unconfigured (default Setup) before i thought i can reset the switch according to this manual.

https://kb.zyxel.com/KB/searchArticle%21viewDetail.action?articleOid=014038&lang=EN

Reset button pressed for 30 seconds and the switch rebooted, and i think default settings were loaded.

But i Don't have any luck to access the switch like i was able at the first time.

Is there any thing i can do to completly reset the switch so that it loads the factory settings and i am able to reach it via 192.168.1.1?

All Replies

  • Fred_77
    Fred_77 Posts: 115  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Daimonion666

    Maybe your switch gets an ip from a DHCP server (router?) on your network?

    You could try to disconnet all cables except your management PC and reset again; if no dhcp service is available, switch should boot up with default ip 192.168.1.1

    Hope this can help

    Fred

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,639  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Daimonion666,

    You can also use ZON to find your switch.  Below is the download link:

     

    Zyxel Melen

  • Daimonion666
    Daimonion666 Posts: 15  Freshman Member
    10 Comments Friend Collector
    edited April 2023
    Options

    Thanks for your answer

    I managed to reset the switch correctly after using the reset button on the right side…

    Don't know why, but with this button reset works perfect and i was able to get into the web interface…..

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,639  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Daimonion666,

    Could you PM me the MAC address and the Serial number of your device?

    And what's the device behavior (sys LED and port LED) when you press the reset button?

    Zyxel Melen

  • Daimonion666
    Daimonion666 Posts: 15  Freshman Member
    10 Comments Friend Collector
    Options

    I sold the switch because it didn't fit that nice in my ubiquity setup.

    But i wrote you a PM with the data.

    I don't know which behavior the leds had, but i pressed the front reset really long. (approximately 30 seconds) and after that it felt like the switch performs the reset, but it didn't… ;)