USG60W (V4.32) VPN Client to Site problem IKEv2 - tunnel established but no traffic

Options
Domel
Domel Posts: 6
First Comment
edited April 2021 in Security

Hi everyone.

I'm trying to configure VPN connection (VPN Client to Site IKEv2 and Windows 10 VPN client) at my office, for remote users, but i have a problem. Tunnel is up, but there is no outbound traffic from the Zywall. Remote PC received IP address and is sending packets to Zywall, but no response. Any advice?

Policy Control:


Routing:



All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,376  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Domel

    As your description, there is no outbound traffic from ZyWALL.

    The root cause could be on your local policy of this VPN connection(Phase 2).

    Did you set local policy as 0.0.0.0~255.255.255.255 ? (You can reference to document page 7)


  • Domel
    Options
    Yup. Range is 0.0.0.0-255.255.255.255.
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,376  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @Domel
    I will send you private message for check this issue more detail.
  • Domel
    Options
    Problem solved. By default, this option was not checked in the connection settings.



    Zyxel_Stanley thanks for support and... patience :)
  • Marcos
    Options
    a mi ocurre lo mismo, pero no encuentro la opción que comentas Domel
  • Zyxel_Chris_H
    Zyxel_Chris_H Posts: 28  Freshman Member
    Friend Collector First Answer First Comment
    edited December 2018
    Options
    Hi @Marcos

    Please describe the issue in English on this forum.If you'd like to ask question in other language, please contact your local Zyxel technical support.Thanks for your understanding.

    If you want to see the option “Use default gateway on remote network”, you have to check on VPN Interface.


    You can find this option by following steps:

    1.      Go to the “Network and Sharing Center

    2.      Click on “Change Adapter Settings

    3.      Enter into your VPN interface and Select “Networking” in Upper Bar

    4.      Click on “Properties” in Internet Protocol Version4(TCP/IPv4)

    5.      Click “Advanced” Button and then you can find the option “Use default gateway on remote network”.


  • Anthoshell
    Anthoshell Posts: 13  Freshman Member
    First Anniversary Friend Collector First Comment
    Options

    Hello :)

    I'm facing the same issue, client connected but no access to internal network.

    I checked "Use default network..." but now i don't internet and still not access to internal network ...

    Can someone help ?

Security Highlight