2 port lacp group. How to join with vlan

khsa
khsa Posts: 4
edited April 14 in Switch
How add trunk port to vlan. I mean between two switces is connected with two cables (2 gbps trunk link) What is configured to tagged vlans-

All Replies

  • JonasTan
    JonasTan Posts: 65  Zyxel Employee
    edited September 2018
    Hi @khsa,

    Based on your description, to add the trunk group member to a VLAN is individually add the port number to the specified VLAN.

    Example:
    The goal is to add trunk T1 interface 1 & 2 to VLAN 100 member.

    1. Access to the switch via web GUI.
    2. Enter the VLAN 100 configuration, fix 1 & 2 port then click "Add".
    <b>Note:</b> Check Tx tagging if the connected device could recognize VLAN tagged.

    Advanced Application > VLAN > VLAN Configuration.


    Hope it helps.
    Jonas
  • khsa
    khsa Posts: 4
    Hello Zyxel_Jonas

    Yes I configured vlan-s. But how to join T1 with vlan membership ?


  • newBie_
    newBie_ Posts: 9  Freshman Member
    Hello,

    As I know, I think you should go on to step 2  now (Advanced Application > VLAN > VLAN Configuration), enter to the created VLAN-s then fixed port 21 & 22.

    I've configured my GS2210 this way, too pity there is no option to add the trunk group to a specific VLAN.

    Peace!~
    J,
  • khsa
    khsa Posts: 4
    Yes I did it.   Still no connection.   The opposite switch is HPE 1920S 24G I doupted, error is in HP but no. For test I configured one old linksys and hp switches and put together over lacp.Works perfectly.  This fact  proves, mistake is in zyxel. It seems zyxel too complicated to configure, compare with other vendor switches.   Still looking for solution to make zyxel work in lacp
  • JonasTan
    JonasTan Posts: 65  Zyxel Employee
    Hi @khsa,

    According to the screenshot you provide, it means that Zyxel switch (may I know the model) doesn't receive an LACP packet from the other device, so the "Synchronized ports" is empty & "Aggregator ID" MAC is all "0".
    LACP protocol allows the switch to negotiate automatically by send/receive LACP packet.
    To achieve the goal the LACP feature must enable and should have the same link speed on both switches.
    Is the other device (HPE 1920 24G) LACP is enabled and the link speed is the same?

    To configure LACP on Zyxel switch only needs 2 procedure.

    1. Access the switch via Web-GUI then configure LAG first.
    Advanced Application > Link Aggregation > Link Aggregation Setting


    2. Enable LACP.
    Advanced Application > Link Aggregation > Link Aggregation Setting > LACP


    Verification:
    Success:
    1.  Link aggregation status of synchronized ports and aggregator ID will have values.
    Application > Link Aggregation


    2. The port status will be forwarding for port 1 & 2.
    Status > Port Status

    Failed:
    1. The link aggregation status synchronized ports and aggregator ID are empty and all "0" because the switch does not receive an LACP packet.
    Application > Link Aggregation


    2. The port status will become blocking to prevent LOOP.
    Status > Port Status

    Troubleshooting:
    1. Check if the LACP in the other device is enabled.
    2. The speed duplex on both devices must be the same.

    Hope it helps.
    Jonas