USG210 - Enabled a bridge on WAN2 and LAN1. now I can't access Router login page or IP range

Options
Derrick
Derrick Posts: 16  Freshman Member
First Anniversary First Comment
edited April 2021 in Security
I messed up ... yup. so some help would be greatly appreciated.

I made a bridge between WAN2 and LAN1. shouldn't have, but I did. Now I am trying to get back to the router page to disable it. it is on 192.168.0.1. but the bridge device is 192.168.8.1. so I cannot get to the router no matter what. the IP address are now assigned from the bridge device (plugged into WAN2).

Please tell me I can fix this, he he.

is there a way, maybe even CLI command  route. to disable the bridge? I really don't want to reset the router as it was a mission to setup port forwarding and what not.

thanks for everyone's time. 

Derrick

Accepted Solution

All Replies

  • PeterUK
    PeterUK Posts: 2,730  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    So you have no backup config for the reset?

    Can you not try another interface?


  • Derrick
    Derrick Posts: 16  Freshman Member
    First Anniversary First Comment
    Options
    Hi Peter. thanks for the reply. I do not. will make one now that's for sure.

    I can connect with a serial cable with PUTTY. but I can't find the CLI command to either disable/Delete the br1 bridge I made.
    thanks,
    Derrick
  • Derrick
    Derrick Posts: 16  Freshman Member
    First Anniversary First Comment
    Options
    So i did it. this is what you do. 
    you connect with Serial cable use PUTTY.

    then you enter configuration terminal. 

    then you go the interface br1 (for example)

    then you type no join LAN1 <enter>
    then you type no join T-Mobile <enter> (for example)
    exit
    WRITE
    restart

    Done.
  • Derrick
    Derrick Posts: 16  Freshman Member
    First Anniversary First Comment
    Options
    thank you very much. saved it now with a backup! thanks for the support!

Security Highlight