XGS2210-52HP VLAN Trunk Port Configuration

Chip
Chip Posts: 5
First Comment Third Anniversary
edited August 2022 in Switch
Hi Guys,
I'm new to the world of VLAN's. Please bear with me. We have 3 XGS2210-52HP switches uplinked from fiber SPF ports. VLAN's have been configured. From VLAN Port Setup, I select VLAN Trunking for PVID created and SFP port. When I Apply, the switch looses connectivity with network. Only option is to power cycle switch to reconnect. Please educate me on what I'm doing wrong and proper way to trunk the 3 switches.
Thank you!
Chip

Accepted Solution

All Replies

  • Chip
    Chip Posts: 5
    First Comment Third Anniversary
    I have a better understanding how VLAN Trunking works between intermediary switches that do not have VLAN Groups configured. VLAN Trunking is not what I need to accomplish. Question is: Do I need to configure SPF uplink ports as a Trunk Port? I thought a trunk port was required between switches for VLAN traffic?
    Thanks!
    Chip
  • JonasTan
    JonasTan Posts: 65
    5 Answers First Comment Friend Collector Fifth Anniversary
     Ally Member
    Hi @Chip,

    Welcome to Zyxel Community!

    Based on the description, please verify if VLAN trunking is enabled on the ports in each intermediary switches. You may refer to this link for the user guide page 108.
    Example:
    XGS2210-52HP (A) ------- [VLAN trunk] XGS2210-52HP (B) [VLAN trunk] ------- XGS2210-52HP (C)

    If the event still exists, please feel free to let me know and I'll PM you to retrieve more detail information.

    Note: Zyxel Switch SFP ports (uplink) could also configure as the trunking port.
    Hope it helps.
    Jonas
  • Chip
    Chip Posts: 5
    First Comment Third Anniversary
    Good morning Jonas,
    Thanks for quick response. "Zyxel Switch SFP ports (uplink) could also configure as the trunking port." is where I'm running into problems. When I have all 3 switches configured for VLAN 40, on ports 45-48. I set SPF port 52 as VLAN Trunking port, I loose connectivity. I must be doing something incorrect.

  • Chip
    Chip Posts: 5
    First Comment Third Anniversary
    Rasmus.....  You make it sound so simple. Thanks SO much for taking the time. I knew I was doing something stupid. I'm assuming when I used PVID 40 on port 52, it only allowed devices with VLAN ID 40 to communicate. I'll give this a try Saturday and will followup. Much appreciated Rasmus!
    Chip
  • Chip
    Chip Posts: 5
    First Comment Third Anniversary
    Thanks for your help Rasmus. I was over complicating things. Information you shared pointed me in right direction. Thank you sir!
    Chip