FLEX100h VPn to ATP doesnt Work

VPn Config with Wizard, VPn Tunnel OKAY, but no traffic. What ist the Problem?

Accepted Solution

  • SamuelJucker
    SamuelJucker Posts: 3
    First Anniversary First Comment
    Answer ✓

    i have found the Problem. In the VPN Remote fails the Subnet. With 192.168.X.X/24 it Works. Only 192.168x.x it doesnt Work!

    Thanks for the Studerus Support

All Replies

  • PeterUK
    PeterUK Posts: 2,590  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited November 2023

    So this is a site to site setup if tunnel shows up and connected you like need to make a rule to allow the traffic like LAN to WAN with source/destination IP from what I remember because currently their is no zone for the tunnel on FLEX100H it uses the to zone of the VPN going out the WAN

  • Thanks, but there is a Zone for IPSEC in the Object Zone.

  • In your browser go to By default, the ZyWALL automatically routes this request to its HTTPS server, and it is recommended to keep this setting. The Login screen appears. Type the user name (default: “admin”) and password Turn the Wi-Fi ON/OFF button to the OFF position, wait 10 seconds, then turn back ON. If that slope unblocked doesn't work, reboot the Zyxel router by removing the power plug from it for 10-15 seconds and then plugging it back in The Zyxel Armor G5 is a good choice if you're looking for a Wi-Fi 6 router with a high-speed WAN port and a 10GbE LAN port for connecting to switches, NAS devices, and media servers.

  • SamuelJucker
    SamuelJucker Posts: 3
    First Anniversary First Comment
    Answer ✓

    i have found the Problem. In the VPN Remote fails the Subnet. With 192.168.X.X/24 it Works. Only 192.168x.x it doesnt Work!

    Thanks for the Studerus Support