USG 100 - SYS Led Blinking - Impossible to reset

Franc
Franc Posts: 27  Freshman Member
First Anniversary Friend Collector First Comment
edited April 2021 in Security
Dear sirs,
suddenly my USG 100, bought in 2015, stopped working:

- Impossibile to connect it by ehternet
- All Ethernet Leds are OFF
- Power Led is ON
- SYS Led Continuously Flashing

I tried to unplug and plug ethernet cables, electrical supply but nothing.
I tried also the factory reset by reset button, but the reset doesn't work, the SYS Led still blinking.

Please someone can help me?  Is there another way to do a reset?
The user manual says the SYS Led must be off to do a reset but in my case what I have to do?

Thank-you very much
Regards

p.s. I searched before open a new post but i didn't find a solution

Accepted Solution

  • Franc
    Franc Posts: 27  Freshman Member
    First Anniversary Friend Collector First Comment
    edited December 2018 Answer ✓
    Dear Vic,
    unfortunately I tunred on the Zywall and the Power led has turned red. Hardware issue.
    Honestly, I am little disappointed, I was hoping for a better quality for this professional device (not yet five years of working) , I was unlucky.

    Thank-you very much for your support
    Best Regards

All Replies

  • Zyxel_Vic
    Zyxel_Vic Posts: 281  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Franc
    Do you have the console port to connect to your USG100? Can you share with us what information  was logged in the console?

    By the way, you may try with the recovering procedure mentioned in the firmware release note and see if it helps.

    Here I attached release note for your reference.


  • Franc
    Franc Posts: 27  Freshman Member
    First Anniversary Friend Collector First Comment
    Dear Vic,
    thanks for your reply.

    Are there any detailed instructions to connect by the console port? I have the blue RS 232-Ethernet cable.

    Thank-you


  • Zyxel_Vic
    Zyxel_Vic Posts: 281  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Franc
    Yes use the RS232 cable to connect to your device. And use the terminal tool to remote access the usg100. 
    You may use putty to connect your device since I think putty should be the easiest utility.  

  • Franc
    Franc Posts: 27  Freshman Member
    First Anniversary Friend Collector First Comment
    Thank-you, I'll try and I'll keep you informed.
  • Franc
    Franc Posts: 27  Freshman Member
    First Anniversary Friend Collector First Comment
    edited December 2018 Answer ✓
    Dear Vic,
    unfortunately I tunred on the Zywall and the Power led has turned red. Hardware issue.
    Honestly, I am little disappointed, I was hoping for a better quality for this professional device (not yet five years of working) , I was unlucky.

    Thank-you very much for your support
    Best Regards

Security Highlight