WAP 3205v3: dissatisfactory performances while used as AP client

Options
mMontana
mMontana Posts: 1,302  Guru Member
First Anniversary 10 Comments Friend Collector First Answer
edited January 18 in WirelessLAN

Tested in three different scenarios:
= D-Link DSL-2740B as source. Before losing connection, no more than 48 hours.
= ISP-branded router, Technicolor should be the name of the builder but not sure about the underlying product. 802.11ac as wireless standard. No more than 16 hours before loosing connection.
= TP-Link RE200v5 as source, 802.11ac as wireless standard. No more than 8 hours before loosing connection.

Forcing reboot (power disconnected from the AP) always restored operativity.

All tests perfomed with V2.00(ABDM.5) firmware. Royally disappointed.

«1

All Replies

  • mMontana
    mMontana Posts: 1,302  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    I am not able to edit my previous post: all networks were WPA2 AES PSK

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,062  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @mMontana

    We have not encountered the issue before. We will attempt to replicate the case.

    Regarding the scenario in your lab, is there any particular characteristic in the PSK? Additionally, I would like to clarify whether the disconnection implies that the WAP 3205V3 is unable to broadcast the SSID, or if it means that the client connected to it via Ethernet cable cannot reach the gateway.

    If the symptoms mentioned above are not the symptoms you encountered, could you provide more details about the loosing disconnection?

  • mMontana
    mMontana Posts: 1,302  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 11
    Options

    Simply… wired device connected was not able to connect to anything (DHCP client) and unfortunately, due to the impossibility to configure WAP3205v3 as… DHCP client, the IP setup was not allowing me to verify status.

    Whenever, about passwords/passphrases:
    = D-Link DSL-2740B: maiuscole, minuscole, numbers, !.
    Different room, working "reliably" for hours, then disappear working
    = ISP-branded router: maiuscole, minuscole, numbers, !
    Different floor, unstable connection, then disappeared networking
    = TP-Link RE200v5 maiuscole, minuscole, numbers
    Same room, stable and "fast" connection. Wired device kept on, from evening to morning not working anymore. From other rooms, clients like laptops and smartphones kept working as intended.

    Why the device do not reconnect)? I mean... Do i have to reboot device for make it work "as intended"? Wireless networks sometimes gives headaches, but as wireless device i'm expecting a reliable reconnection after issues.

    Also: is there any reason to allow DHCP client configuration for the management IP? Could help in environments like zabbix to "ping" it from "the other side" for knowing that connection is not working anymore.

  • mMontana
    mMontana Posts: 1,302  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    WAP 3205v3 is classified by Zyxel as "Wireless Access Point".

    No category into "Consumer products" fullfill the description, decisely no "SMART HOME PRODUCT".

    Also, neither PLA Series or Aurora Camera, which by the way is suspended since 2021.
    Wireless networks. Access Points. Please, get it straight.

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,062  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 12
    Options

    Hi @mMontana

    Before configuring WAP3205V3 as a Client Bridge.

    You can access the WAP3205V3 at 192.168.1.2 by setting a static IP (e.g., 192.168.1.X) on your laptop within the same subnet via Ethernet cable.



    After access the web GUI, you can go to Network >Lan to switch the Lan IP to the same subnet as your above router.


    After done the settings and make sure you can access the WAP3205V3 with the "changed IP address EX:192.168.212.2" , you can start to change the mode to client bridge mode.

    To check the changed IP, need to setting a static IP (e.g., 192.168.212.X) on your laptop


    After all the settings is done.
    Ping the WAP3205v3 IP address from the router above to check the ping check status.




    When there is no wireless connection to the WAP3205v3, now is available to utilize the static IP on the WAP3205v3 to connect to the device using an Ethernet cable. This allows you to check the status of the device.


    Note: Before setting a static IP on WAP3205V3, please make sure there is no IP conflict on the router above.

    Typically, the WAP3205V3 does not require a reboot to restore the connection. In instances where the signal weakens temporarily, it automatically reconnects once a strong signal is detected. You can try to do the reset(press and hold the reset button for more than 10 seconds and release it) and follow the steps above to config.

  • mMontana
    mMontana Posts: 1,302  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    However… WAP3205v3 is working for an indefinite amount of ours (hours, two digits max) then stop working. I'd try with that suggestion, however it puzzles me that i cannot setup the IP address as DHCP client

  • mMontana
    mMontana Posts: 1,302  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 14
    Options

    Current test run for about 36 hours, on this arrangement/wireless.
    = TP-Link RE200v5 as source, 802.11ac as wireless standard, WPA2PSK AES, no special characters into passphrase

    Currently, no device is connected to the wired part of WAP 3205v3; via VPN connection I tried to ping both RE200v2 (ok, wired connection) and WAP 3205v3 (ko); unfortunately on RE200v2 i can setup DHCP and gateway, on WAP 3205v3 I can't.

    I'll update when I'll get back on site, with a device connected via cable to the Zyxel's AP.

    Might be possible that, without traffic, AP decided to go "doze" for saving power?

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,062  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @mMontana

    WAP3205v3 cannot be configured as a DHCP client. Instead, you can set a static IP address on the same subnet as the router above.

  • mMontana
    mMontana Posts: 1,302  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Until now, WAP 3205v3 worked every time I tried since 12 jan, detaching every time the network cable from the test device.

    The setup was mostly the same with this occurence
    = D-Link DSL-2740B as source. Before losing connection, no more than 48 hours.
    but with different set of characters into passphrase (not special chars).

    Unfortunately the test is made with almost no distance between AP and WAP 3205v3, so the level of RFI noise is significantly lower.
    I'd try something different since saturday.

  • mMontana
    mMontana Posts: 1,302  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 17
    Options

    I have an interesting yet unexpected update.

    During last few hours, with the same hardware used for all the tests, i started to have issues.
    Hardware currently is an HP pavillion laptop, with an RTL8136 fast ethernet adapter.

    While running windows, operation went smooth every time.

    Therefore… i booted up a live distro, based on 6.5.0 kernel, and the behavior became completely erratic. DHCP could be achieved, however the connection was not stable to the point that i were not able to ping devices on the other side of the wireless bridge (AP, firewall, and such) while i was accessing correctly the web interface of WAP 3205v3.
    As test, I unplugged the cable conneting the computer to WAP 3205v3 than i used a cable straigth to the router I'm using (also for writing this post). Internet connection started to work as expected, with comparable speeds with the one provided to other clients. I did my tests on this live distro, then i shut down the live.


    Currently, the HP laptop is on with windows 10, is downloading some files and playing some streaming videso from youtube, without issues, with the cable connected to WAP 3205v3. Which still has not been rebooted since sunday evening.

    There might be similarities with these two scenarios.

    = D-Link DSL-2740B as source. Before losing connection, no more than 48 hours.
    In this scenario, most of time the only client was a QNAP NAS, with not always updated firmware. A NetGear unmanaged gigabit switch was used to connect these devices, with time-to-time some Windows-running laptop. After power-off/power-on of WAP 3205v3, connection flowed correctly for unregular amount of hours.

    = ISP-branded router, Technicolor should be the name of the builder but not sure about the underlying product. 802.11ac as wireless standard. No more than 16 hours before loosing connection.
    In this scenario, WAP3205v3 was the wireless bridge for a USG-20W firewall on wan interface, which needed to obtain IP address from the ISP router. After power-off/power-on of WAP 3205v3, connection flowed correctly for unregular amount of hours.

    I hope these info could help improve procedure test.