nwa220ax-6e ax201 5ghz wpa3 combination does not work

Jomr
Jomr Posts: 3
First Comment
edited January 17 in WirelessLAN

Hi,

I have 2 nwa220ax-6e and when I turn off transition mode on the AP for WPA3 on 5ghz, ax201 card is not able to connect. It works with asus and unifi.

Can you please fix this?

Also when do you plan to include turning off of transition mode option into nebula pls? This option is now disabled.

Thank you

Best Answers

  • Zyxel_Judy
    Zyxel_Judy Posts: 903  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @Jomr ,

    For the AX201, AX210, and similar series, in addition to using the 'no transition-mode' command in the CLI on the AP, it's necessary to execute the 'dot11w-op 2' CLI command. This command sets the PMF (Protected Management Frames) value to 2, which indicates it is active (True).

    Please refer to the updated FAQ for detailed instructions. If you encounter any issues or have updates, let us know.

    Judy

  • Jomr
    Jomr Posts: 3
    First Comment
    Answer ✓

    Thank you, will test it

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 903  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Jomr ,

    We have acknowledged the issue you reported and are pleased to inform you that a resolution is provided in the next days. Your patience and understanding are greatly appreciated as we actively work on this solution.
    Thank you for bringing this matter to our attention.

    In relation to your request for the deactivation of the WPA3-transition mode option in Nebula, we have initiated a proposal on our community platform. We encourage you to participate by voting and following the discussion here.

    [Access Point] Feature to disable WPA3-transition mode on SSID advanced settings — Zyxel Community

    Judy

  • Jomr
    Jomr Posts: 3
    First Comment
    edited January 17

    Sorry, need to correct myself - network card is ax201. Fixed my previous message.

  • Zyxel_Judy
    Zyxel_Judy Posts: 903  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @Jomr ,

    For the AX201, AX210, and similar series, in addition to using the 'no transition-mode' command in the CLI on the AP, it's necessary to execute the 'dot11w-op 2' CLI command. This command sets the PMF (Protected Management Frames) value to 2, which indicates it is active (True).

    Please refer to the updated FAQ for detailed instructions. If you encounter any issues or have updates, let us know.

    Judy

  • Jomr
    Jomr Posts: 3
    First Comment
    Answer ✓

    Thank you, will test it