USG Flex 700 AP using a LAG (Link Aggregate)

Options
jef
jef Posts: 37  Freshman Member
First Anniversary 10 Comments
edited February 5 in Security

"Forwarding Mode" Tunnel

The "Interface" (lag1) is not in the drop down selection?

I created a LAG "lag1" from ge8 and ge9;
Configured lag1 as internal.

So, what is the trick to using a lag and having a wifi forwarding tunnel ?

All Replies

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,075  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hello @jef

    Could you please provide a GUI screenshot and describe your topology and purpose? This would make it easier for us to understand your current situation. Thank you.

  • jef
    jef Posts: 37  Freshman Member
    First Anniversary 10 Comments
    edited February 6
    Options

    The purpose is to link (LAG) the POE switch with the USG.
    This will increase the bandwidth for all the connected user on the switch.
    48 gig ports connect by 1 gig seems pretty silly, wouldn't you agree.
    Ethernet LAG.. picture
    Object AP Profile.. picture.

  • jef
    jef Posts: 37  Freshman Member
    First Anniversary 10 Comments
    edited February 6
    Options

  • PeterUK
    PeterUK Posts: 2,758  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 6
    Options

    Guess you can't but in any case the Zyxel LAG on Flex 700 is limited to 1Gb even with two or more ports if you check your LAG settings you find you can only set to egress and ingress bandwidth to 1048576 Kbps

    With some hope the FLEX H can do it better in next firmware down the line

  • jef
    jef Posts: 37  Freshman Member
    First Anniversary 10 Comments
    Options

    "LAG are limited to 1Gb" that is horrible.
    Thank you for pointing that out, I appreciate it.
    I could not be more disappointed.

Security Highlight