problem

I have ZYXEL GS2210-24HP switch. After firmware update to

and update rom and reboot: Messages:

Bootbase Version: V1.00 | 12/18/2013 13:20:50
DRAM calibration...PASSED
RAM: Size = 131072 Kbytes
DRAM POST: Testing: 131072K
OK
DRAM Test SUCCESS !

ZyNOS Version: V4.50(AANE.4) | 07/08/2020 13:42:42

Press any key to enter debug mode within 1 second.

Enter Debug Mode

GS2210-24HP> atse
5631873E85C1
OK

Copyright (c) 1994 - 2020 Zyxel Communications Corp.
initialize mgmt, initialize switch, ethernet address: bc:cf:4f:3e:85:c1
swQosInit(256): qos init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
swBwCtrlRuleInit(247): bandwidth control init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
swStormCtrlInit(219): storm control init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
swInitPortSecurity(1209): port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
swInitGreenEthernet(181): green ethernet init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
InitRTK(2439): RTK init failed: Invalid port id(-1)
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
...
Initializing MSTP.............
Initializing VLAN Database...
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
...
swInitPortSecurity(1209): swInitPortSecurity(1209): Initializing IP Interface...
port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
...
swVlanCacheInit(548): swInitPortSecurity(1209): swInitPortSecurity(1209): )
swInitPortSecurity(1209): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
Initializing Advanced Applications...
swInitPortSecurity(1209): swInitPortSecurity(1209): swInitPortSecurity(1209): swInitPortSecurity(1209): port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
...
swInitPortSecurity(1209): port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
...
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
Initializing Command Line Interface...
Initializing Web Interface...
Generating SSL random file
Generating SSL configuration file
Generating SSL proxy configuration file
Generating SSL DH param
Generating SSL DSA param
Generating DSA parameters, 1024 bit long prime
This could take some time
Generating SSL CA certificate
Generating a 2048 bit RSA private key
Generating SSH key
Restore System Configuration...swBwCtrlRuleInit(247): bandwidth control init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
swBwCtrlRuleInit(247): bandwidth control init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
...
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
...
swBwCtrlRuleInit(247): bandwidth control init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
...
swInitPortSecurity(1209): port security init fail! (unit=0, port=0) uport=0 Invalid port id(-1)
...
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
...
rtl83xx_start_xmit: Failed!
devSendPacket: Failed!

swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
Default IP Setting.rtl83xx_start_xmit: Failed!
devSendPacket: Failed!
rtl83xx_start_xmit: Failed!
devSendPacket: Failed!
..swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
...
.....swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
.........swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
..............rtl83xx_start_xmit: Failed!
devSendPacket: Failed!
rtl83xx_start_xmit: Failed!
devSendPacket: Failed!
.ERROR: rtk_port_link_get failed: rtkRv = 3
...
ERROR: rtk_port_link_get failed: rtkRv = 3
.swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)

Press ENTER to continue...

               Enter User Name : ERROR: rtk_port_link_get failed: rtkRv = 3

ERROR: rtk_port_link_get failed: rtkRv = 3
swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)

swVlanCacheInit(548): swVlanCacheInit(548): ERROR: rtk_port_link_get failed: rtkRv = 3
vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
ERROR: rtk_port_link_get failed: rtkRv = 3
swVlanCacheInit(548): swVlanCacheInit(548): vlan init fail! (unit=0, port=0) uport=28 VLAN exists(-1)
ERROR: rtk_port_link_get failed: rtkRv = 3
...

17-24 port run correct to PC.

1-16 port connect to PC not. Web config page (192.168.1.1) cant run.

How i set correct config to switch?

Best Answers

  • Zyxel_Judy
    Zyxel_Judy Posts: 913  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 27 Answer ✓

    Hi @kopasz67 ,

    The logs indicate that the switch has hardware issue leading to initiate fails, so it cannot boot up successfully even configure.

    Please be aware that the GS2210-24HP model has reached its End of Life (EOL) status. For optimal service and access to the latest features, you can refer to the available options, please visit the provided link.

    https://www.zyxel.com/global/en/products/switch

    Judy

  • Zyxel_Judy
    Zyxel_Judy Posts: 913  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    HI @kopasz67 ,

    We recommend initiating a Warranty Request ticket through our support portal to receive assistance from our EU local support team.

    https://support.zyxel.eu/hc/en-us/requests/new?ticket_form_id=360000009533

    Judy

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 913  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 27 Answer ✓

    Hi @kopasz67 ,

    The logs indicate that the switch has hardware issue leading to initiate fails, so it cannot boot up successfully even configure.

    Please be aware that the GS2210-24HP model has reached its End of Life (EOL) status. For optimal service and access to the latest features, you can refer to the available options, please visit the provided link.

    https://www.zyxel.com/global/en/products/switch

    Judy

  • My serial: S192L02001349

    Warranty Expiration Date: 2026/07/01
    Model Name: GS2210-24HP
    Service Type: Professional

    The query results above are limited to products sold in the EMEA region. They do not apply to other regions.

    How can send to service in Hungary or EU?

  • Zyxel_Judy
    Zyxel_Judy Posts: 913  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    HI @kopasz67 ,

    We recommend initiating a Warranty Request ticket through our support portal to receive assistance from our EU local support team.

    https://support.zyxel.eu/hc/en-us/requests/new?ticket_form_id=360000009533

    Judy