Not able to use Zywall in routeing

Options
PeterUK
PeterUK Posts: 2,869  Guru Member
First Anniversary 10 Comments Friend Collector First Answer
edited April 22 in USG FLEX H Series

USG FLEX 200H V1.20(ABWV.0)

so just a double post of this just under a better name

I want Zywall to send HTTP/HTTPS out on a given VLAN 443 to my USG40 which V1.10 did

FLEX200H

External VLAN443

IP 192.168.44.8

gateway 192.168.44.2

hits look like it work but it don't work

update if I have one External WAN online VLAN443 then it works but if I plug in say WAN2 ge2 it stops working after some time

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,462  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @PeterUK,

    Can you send me the latest configuration in PM

  • PeterUK
    PeterUK Posts: 2,869  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    sent

  • PeterUK
    PeterUK Posts: 2,869  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 22
    Options

    So if I have VLAN443 online only Zywall two way traffic fine

    If I have VLAN443, WAN2, WAN3 online with routing rule for Zywall to go out VLAN443 I get this

    I'm not sure but is it possible to have packet look fine without the added FCS for the routing rule for Zywall? And my modem to drop it without a FCS?

  • PeterUK
    PeterUK Posts: 2,869  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 21
    Options

    Any update on this please?