Core switch configuration kiya he par power supply jab down ho gya tabhi zexyl switch default mode m

Options
Chirag
Chirag Posts: 2
First Comment

Accepted Solution

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,927  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @Chirag,

    XGS4600 does not have an automatically save configuration function, you have to manually save the configuration before rebooting it.

    You may click the Save button on the top menu. Which is the C part of the screenshot below:

    If there still is a problem, please clearly describe your problem. The title has a word limit. You cannot enter your question is the title when it is a long story.

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,927  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Chirag,

    Could you share which model is your switch? If your switch is a GS19XX or above model, please know that you must manually save the configuration. You can click the save button on the top right menu to save configuration.

    Here's an example of V4.80 firmware:

  • Chirag
    Chirag Posts: 2
    First Comment
    Options

    ; Product Name = XGS4600-32F
    ; Firmware Version = V4.70(ABBI.4) | 10/13/2022
    ; Service Status = Not Licensed
    ; SysConf Engine Version = 1.2
    ; Config last updated = 04:03:07 (UTC+05:30) 2020-01-02
    ;; slot 1 type XGS4600-32F
    ;; slot 2 type XGS4600-32F
    stacking priority 30
    clv
    vlan 1
    name SW_MGMT
    ip address 172.16.0.1 255.255.255.0
    ip address 192.168.1.1 255.255.255.0
    ip address default-gateway 172.16.0.2
    exit
    vlan 3
    name ZONE-A2
    ip address 172.16.1.129 255.255.255.128
    exit
    vlan 4
    name ZONE-B
    ip address 172.16.2.1 255.255.255.128
    exit
    vlan 5
    name ZONE-B2
    ip address 172.16.2.129 255.255.255.128
    exit
    vlan 6
    name ZONE-C
    ip address 172.16.3.1 255.255.255.128
    exit
    vlan 7
    name ZONE-C2
    ip address 172.16.3.129 255.255.255.128
    exit
    vlan 8
    name ZONE-D
    ip address 172.16.4.1 255.255.255.192
    exit
    vlan 9
    name ZONE-A
    ip address 172.16.1.1 255.255.255.128
    exit
    vlan 10
    name DATA
    ip address 172.16.10.1 255.255.255.0
    exit
    vlan 11
    name WIFI
    ip address 172.16.11.1 255.255.255.0
    exit
    vlan 12
    name IP_PHONE
    ip address 172.16.12.1 255.255.255.128
    exit
    vlan 13
    name SPEKER
    ip address 172.16.12.129 255.255.255.192
    exit
    vlan 14
    name DISPLAY
    ip address 172.16.12.193 255.255.255.240
    exit
    vlan 15
    name command-spk
    ip address 192.168.10.1 255.255.255.0
    exit
    interface route-domain 172.16.0.1/24
    exit
    interface route-domain 172.16.10.1/24
    exit
    interface route-domain 172.16.11.1/24
    exit
    interface route-domain 192.168.1.1/24
    exit
    interface route-domain 192.168.10.1/24
    exit
    interface route-domain 172.16.1.1/25
    exit
    interface route-domain 172.16.1.129/25
    exit
    interface route-domain 172.16.2.1/25
    exit
    interface route-domain 172.16.2.129/25
    exit
    interface route-domain 172.16.3.1/25
    exit
    interface route-domain 172.16.3.129/25
    exit
    interface route-domain 172.16.12.1/25
    exit
    interface route-domain 172.16.4.1/26
    exit
    interface route-domain 172.16.12.129/26
    exit
    interface route-domain 172.16.12.193/28
    exit
    interface vlan 1
    ipv6
    ipv6 address dhcp client ia-naexit
    interface port-channel 1/1
    switchport mode trunk
    exit
    interface port-channel 1/2
    switchport mode trunk
    exit
    interface port-channel 1/3
    switchport mode trunk
    exit
    interface port-channel 1/4
    switchport mode trunk
    exit
    interface port-channel 1/5
    switchport mode trunk
    exit
    interface port-channel 1/6
    switchport mode trunk
    exit
    interface port-channel 1/7
    switchport mode trunk
    exit
    interface port-channel 1/8
    switchport mode trunk
    exit
    interface port-channel 1/9
    switchport mode trunk
    exit
    interface port-channel 1/10
    switchport mode trunk
    exit
    interface port-channel 1/11
    switchport mode trunk
    exit
    interface port-channel 1/12
    switchport mode trunk
    exit
    interface port-channel 1/13
    switchport mode trunk
    exit
    interface port-channel 1/14
    switchport mode trunk
    exit
    interface port-channel 1/15
    switchport mode trunk
    exit
    interface port-channel 1/16
    switchport mode trunk
    exit
    interface port-channel 1/17
    switchport mode trunk
    exit
    interface port-channel 1/18
    switchport mode trunk
    exit
    interface port-channel 1/19
    switchport mode trunk
    exit
    interface port-channel 1/20
    switchport mode trunk
    exit
    interface port-channel 1/21
    switchport mode trunk
    exit
    interface port-channel 1/22
    switchport mode trunk
    exit
    interface port-channel 1/23
    switchport mode trunk
    exit
    interface port-channel 1/24
    switchport mode trunk
    exit
    interface port-channel 1/25
    name FIREWALL
    switchport mode access
    exit
    interface port-channel 1/26
    name EPBX
    switchport mode access
    switchport access vlan 12
    exit
    interface port-channel 1/27
    switchport mode access
    switchport access vlan 3
    exit
    interface port-channel 1/28
    switchport mode access
    switchport access vlan 3
    exit
    interface port-channel 1/29
    switchport mode trunk
    exit
    interface port-channel 1/30
    switchport mode trunk
    exit
    interface port-channel 2/1
    switchport mode trunk
    exit
    interface port-channel 2/2
    switchport mode trunk
    exit
    interface port-channel 2/3
    switchport mode trunk
    exit
    interface port-channel 2/4
    switchport mode trunk
    exit
    interface port-channel 2/5
    switchport mode trunk
    exit
    interface port-channel 2/6
    switchport mode trunk
    exit
    interface port-channel 2/7
    switchport mode trunk
    exit
    interface port-channel 2/8
    switchport mode trunk
    exit
    interface port-channel 2/9
    switchport mode trunk
    exit
    interface port-channel 2/10
    switchport mode trunk
    exit
    interface port-channel 2/11
    switchport mode trunk
    exit
    interface port-channel 2/12
    switchport mode trunk
    exit
    interface port-channel 2/13
    switchport mode trunk
    exit
    interface port-channel 2/14
    switchport mode trunk
    exit
    interface port-channel 2/15
    switchport mode trunk
    exit
    interface port-channel 2/16
    switchport mode trunk
    exit
    interface port-channel 2/17
    switchport mode trunk
    exit
    interface port-channel 2/18
    switchport mode trunk
    exit
    interface port-channel 2/19
    switchport mode trunk
    exit
    interface port-channel 2/20
    switchport mode trunk
    exit
    interface port-channel 2/21
    switchport mode trunk
    exit
    interface port-channel 2/22
    switchport mode trunk
    exit
    interface port-channel 2/23
    switchport mode trunk
    exit
    interface port-channel 2/24
    switchport mode trunk
    exit
    interface port-channel 2/25
    switchport mode access
    exit
    interface port-channel 2/26
    switchport mode access
    switchport access vlan 10
    exit
    interface port-channel 2/27
    switchport mode access
    switchport access vlan 3
    exit
    interface port-channel 2/28
    switchport mode access
    switchport access vlan 3
    exit
    interface port-channel 2/29
    switchport mode trunk
    exit
    interface port-channel 2/30
    switchport mode trunk
    exit
    ip address 192.168.0.1 255.255.255.0
    spanning-tree
    spanning-tree priority 4096
    spanning-tree 1/1
    spanning-tree 1/2
    spanning-tree 1/3
    spanning-tree 1/4
    spanning-tree 1/5
    spanning-tree 1/6
    spanning-tree 1/7
    spanning-tree 1/8
    spanning-tree 1/9
    spanning-tree 1/10
    spanning-tree 1/11
    spanning-tree 1/12
    spanning-tree 1/13
    spanning-tree 1/14
    spanning-tree 1/15
    spanning-tree 1/16
    spanning-tree 1/17
    spanning-tree 1/18
    spanning-tree 1/19
    spanning-tree 1/20
    spanning-tree 1/21
    spanning-tree 1/22
    spanning-tree 1/23
    spanning-tree 1/24
    spanning-tree 1/25
    spanning-tree 1/26
    spanning-tree 1/27
    spanning-tree 1/28
    spanning-tree 1/29
    spanning-tree 1/30
    spanning-tree 2/1
    spanning-tree 2/2
    spanning-tree 2/3
    spanning-tree 2/4
    spanning-tree 2/5
    spanning-tree 2/6
    spanning-tree 2/7
    spanning-tree 2/8
    spanning-tree 2/9
    spanning-tree 2/10
    spanning-tree 2/11
    spanning-tree 2/12
    spanning-tree 2/13
    spanning-tree 2/14
    spanning-tree 2/15
    spanning-tree 2/16
    spanning-tree 2/17
    spanning-tree 2/18
    spanning-tree 2/19
    spanning-tree 2/20
    spanning-tree 2/21
    spanning-tree 2/22
    spanning-tree 2/23
    spanning-tree 2/24
    spanning-tree 2/25
    spanning-tree 2/26
    spanning-tree 2/27
    spanning-tree 2/28
    spanning-tree 2/29
    spanning-tree 2/30
    hostname SPZP-CORE-SW
    time timezone 530
    timesync server 1.pool.ntp.org
    timesync ntp
    snmp-server contact Nikunj location KEVADIYA
    dhcp server 10 starting-address 172.16.10.5 255.255.255.0 size-of-client-ip-pool 240 default-gateway 172.16.10.1 primary-dns 10.89.255.234 secondary-dns 10.89.255.235 lease day 0 hour 4
    dhcp server 11 starting-address 172.16.11.5 255.255.255.0 size-of-client-ip-pool 240 default-gateway 172.16.11.1 primary-dns 10.89.255.234 secondary-dns 10.89.255.235 lease day 0 hour 6

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,927  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @Chirag,

    XGS4600 does not have an automatically save configuration function, you have to manually save the configuration before rebooting it.

    You may click the Save button on the top menu. Which is the C part of the screenshot below:

    If there still is a problem, please clearly describe your problem. The title has a word limit. You cannot enter your question is the title when it is a long story.