403 Forbidden when attempting to access WebGUI

Options
Zyxel_Kevin
Zyxel_Kevin Posts: 838  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer

Issue:

Users may encounter a "Forbidden" error when attempting to access WebGUI

Resolution:

To resolve this issue, follow these steps:

  1. Access your firewall settings.
  2. Disable the authentication client for HTTPS on the firewall.

H> edit running

H running config# vrf main http-server secure-server auth-client false

H running config# commit

If you have disabled the authentication client as instructed and still experience issues, please reach out to our support team for further assistance.

Share yours now! https://bit.ly/4aO0BMF

Kevin

Tagged: